Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Star Wars: Battlefront II [NTSC-U]
#1
# PCSX2 versions used: 
  • pcsx2-v1.3.1-1256-gbbd74e5 (latest dev build)
# Emulation settings: "Safest" preset, no hacks.
# Plugins used: GSdx AVX2 using the OpenGL renderer and software mode.
# Plugin settings: CRC Hack Level "None".
# Description: 
When using the OpenGL renderer in hardware mode, the skybox/background of the level is improperly drawn.
Instead, only the top left corner contains a portion of what's missing. On software mode, the scene is drawn as expected.

# CPU: Intel® Core™ i5-4690K CPU @ 3.50GHz
# GPU: NVIDIA GeForce GTX 970 (Driver: NVIDIA 358.50)

# Screenshots:

OpenGL renderer. The background is all black. The missing texture presumably is on the top left.
[Image: 7gbTJGP.png]

Here's software mode, for reference:
[Image: gtbS0cn.png]


GS dump is attached to this post.


Attached Files
.7z   SWBF2-GS-BadPostProcessing.7z (Size: 1,71 MB / Downloads: 135)

Sponsored links

#2
Thank you for your report.
This bug report has now been marked as Pushed and has been posted as an issue in our Github repository HERE

Issue link: https://github.com/PCSX2/pcsx2/issues/896

This thread will now be moved in the Pushed bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
#3
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)