Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Tekken Tag Tournament
#1
Tekken Tag Tournament don't work in the latests builds.Any version, Pal or NTSC.

Now displays a black screen.In OpenGL or D3D.Software or Hardware rendering.No sound.Nothing.

Tried in versions:

pcsx2-v1.5.0-dev-1356
pcsx2-v1.5.0-dev-1382

Worked OK in:

pcsx2-v1.5.0-dev-1237

Sponsored links

#2
Can confirm, I reproduced it.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#3
Ok, i'll look into it
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
I have a feeling this was my fault, can you try 1320 and 1326 ?

if 1320 works and 1326 doesn't, just for giggles can you enable the GIF FIFO gamefix and see if that works?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Works with GIF FIFO gamefix in the very latest build.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ
#6
Cool, so that did probably break it then, bum :/ It should work as it did before without it! I guess I'll be looking in to that tomorrow Tongue
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
i tried in version 1382 with Gif Fifo but it freezes ingame, before the fight begins.
#8
yeh i need to look in to it tomorrow.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#9
Maybe an emulog would be useful? Could be the same error as in Everybody's Golf that I spotted Tongue
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
#10
Nothing appears at all in the emulog. It freezes right after "Update vsync rate" i.e. as soon as the game boots.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)