Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug Report] Tony Hawk's Pro Skater 4 [NTSC-U]
#1
# PCSX2 version: SVN v1.1.0.5492
# CPU options: EE/IOP defaults, VUs defaults.
# Plugins used: GSdx 0.1.16 rev 5464 (hardware and software, dx11), SPU2-X v2 rev 5478
# Description: Freezes at loading screen on startup.

[Image: THPS4_zpsffca9c50.jpg]
CPU: Intel Core i7 3770K 4.5Ghz
MB: Gigabyte GA-Z77X-UD5H
GPU: Gigabyte GTX 660 2GB OC
RAM: G.Skill Ares DDR3 8GB 1600Mhz
HDD: SSD Crucial M4 128GB
OS: Windows 7 Ultimate 64bit

Sponsored links

#2
As my lovely wife posted on the EU version as a test result.

Quote:Is playable but crashes on intro unless VU rounding is set to nearest. Once this is set plays fine with good speed
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(01-11-2013, 02:49 PM)refraction Wrote: As my lovely wife posted on the EU version as a test result.

Tested.

No, still freezes.
CPU: Intel Core i7 3770K 4.5Ghz
MB: Gigabyte GA-Z77X-UD5H
GPU: Gigabyte GTX 660 2GB OC
RAM: G.Skill Ares DDR3 8GB 1600Mhz
HDD: SSD Crucial M4 128GB
OS: Windows 7 Ultimate 64bit
#4
Interesting, well that was on 0.9.8, does it work on an older version?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
(01-11-2013, 04:39 PM)refraction Wrote: Interesting, well that was on 0.9.8, does it work on an older version?

I hate to bump a semi-old thread, but I assume it's alright with this particular topic.

I found this post while searching for optimal settings to run this, because I'm getting seemingly random slowdowns while playing. When I started playing with settings, I noticed I had MTVU turned off. Turning it on causes the same problems as the OP.
#6
Then its the ops fault Tongue2 thanks for the update
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)




Users browsing this thread: 1 Guest(s)