Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Bug report] Kingdom Hearts Re: CoM [NTSC]
#1
Exclamation 
[Bug Report] Kingdom Hearts Re: Chain of memories [NTSC]

# Pcsx2 version: pcsx2 beta rev1190
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: Gsdx rev1239 (Dx9 HW and SW) and zerogs 0.97.1, ZeroSPU2 r514 and SPU2-X 1.1.0, Gigaherz CDVD 0.7 beta 4 and Linuz ISO 0.8.0
# Description: Game hangs on startup with ZeroGS. Works with Gsdx but freezes randomly at loading screens (infinite loading screen).

Sponsored links

#2
Same problem here. Sad zerogs (the one I usually use) doesn't even run it and the others hang when I use cards sometimes.

Pcsx2 version: 0.9.6, beta 1190
Plugins used: zerogs 0.97.1
Description: Game will hang before booting. No setting or plugin is known to fix it. No version of Playground nor official pcsx2 is known to solve this problem.

EDIT: Upon screwing with the settings I got it to run on zerogs I am unsure of which setting fixed it more info to come if its playable. Nope I got a good hour long play before it froze while opening a door though.


Attached Files Thumbnail(s)
       
#3
There have been reports that using the PeoPs SPU2 plugin for sound fixes the random hangs when entering new areas,try that and report back
[Image: newsig.jpg]
#4
Since then it has yet to hang but both zerogs and gsdx will show a black screen after pressing esc to make a save state.
#5
Then don't press ESC,use f1 to save,f2 to change slot and f3 to load
[Image: newsig.jpg]
#6
(05-25-2009, 12:35 PM)Bositman Wrote: There have been reports that using the PeoPs SPU2 plugin for sound fixes the random hangs when entering new areas,try that and report back

Had the same problem where it would just hang on loading screens sometimes and also hang at the end of a cut scene. Was using GSdx 890 (SSE4.1) dx10 and SPU2-X, and graphics were great and holding at the 60fps cap almost always. Being a die-hard I just got through Sora's story with glitches and all having to reload a lot and repeating boss fights sometimes since it would hang after the cut scene.

Started Riku's story and the hangs got much worse, so I decided to stop being an idiot and look for a solution, which I should have done originally. Switched over to PeoPs SPU2 and it fixed things right up. I haven't given it a super "long" test yet but it's a lot better at least which is plus anyway. Thanks for tip.

Q9300
8800GT
6 GB RAM
#7
So,I take these as confirmations that the initial 'bug' is bogus and solved with PeoPs SPU2 then? Smile
[Image: newsig.jpg]
#8
(05-30-2009, 09:32 AM)Bositman Wrote: So,I take these as confirmations that the initial 'bug' is bogus and solved with PeoPs SPU2 then? Smile

Update: Played for quite some time and PeoPs SPU2 seems to have fixed the infinite loading screen. I didn't get that problem once after switching over, and the loading seemed actually a bit faster overall. It still seems however to freeze at the end of a cut scene from time to time though. Also PeoPs created a weird little glitch in cut scenes where the sub titles would get ahead of the actual dialogue, which isn't really an issue since you just listen to what they are saying anyway but just to note.

Overall PeoPs is a way better choice for this game but the freezing after cut scenes is still a pain but you can hit "Start" and "Skip Scene" and it will always bypass it fine, it's only when you watch the entire cut scene to the end and the picture starts to fade out and right before the picture entirely fades to black it freezes.
#9
I have the cut-scene problem too. At first I thought it was the first cut scene because after I skipped it, the others would run fine. But now it seems to hang at random. I've tried various settings with no success.
#10
try setting the Cycle Rate to Default, and the VU Cycle Steal to Moderate or less (if you're using it) Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja




Users browsing this thread: 1 Guest(s)