Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved Dragon Ball Infinite World Image/screen bug
#1
Well I don't know if this bug has been reported already or not but forgive me if so I just registered here
My problem is something about the screen, I'm leaving a video for further information on what my problem is since I never had it before in that game

if for any reason my specs are worthwhile I'm running on:
Windows 7 Ultimate 64bits
MSI GTX 970 OC Gaming
Intel i7 4790k 4.5ghz
16gb's ddr3 2400mhz
Also running on a 144hz monitor
The video:
 


if any more info needed I'll provide it

Best Regards ShadoZzz

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
I'm using latest version 1.2.1
leaving screenshots of what I only changed:
http://imgur.com/xfmAWoI
http://imgur.com/XkNTSan
http://imgur.com/WeehRIF

This started happening with Dragon Ball Infinite World but it never happened before in my old system

Also some screenshots represent portuguese text, I don't know if that might be a problem or not.

Again Thank you for the fast reply
Best regards ShadoZzz
#4
can you try the latest development builds and check whether the issue persists ? http://pcsx2.net/download/development/git.html

make sure to disable all speedhacks while checking for issues.

EDIT: also check whether the issue persists on native scaling resolutions. it's likely that custom resolution screws up the game as vsub suggested.
#5
Probably that custom resolution...that's like above x8 scaling.
#6
I tried that before messed my whole installation. Couldn't set the usb, FW and DEV9. But I might've done it wrong too anyway

(12-31-2015, 11:55 AM)vsub Wrote: Probably that custom resolution...that's like above x8 scaling.

Even at x2-x3 native wasn't a problem before. I've tried native resolution same occurs
#7
That kinda look like the nvidia drivers bug(which I think it was fixed by nvidia but in pcsx2 it was added another way to not need the hack)
Try the latest beta like nobbs66 suggested...the buildbot versions run in portable mode,they will not "mess up" your installation
#8
If it's the Nvidia bug then D3D9 (or) Opengl hardware mode should fix the issue.
#9
I'm sorry, I'm kinda lost here. So I downloaded the latest release in the git section, what do I really need to make it run?

Tried it on opengl, with my costume resolution. Problem did not occur it seems it's safe to say it's Nvidia problem
Problem also not happening on D3D9
#10
(12-31-2015, 12:08 PM)ShadoZzz Wrote: Tried it on opengl, with my costume resolution. Problem did not occur it seems it's safe to say it's Nvidia problem
Problem also not happening on D3D9

It should be fixed on latest dev build then, there has been an even better solution commited for the nvidia bug on D3D11. can you verify it on the latest development builds ? I can't get to my windows PC for now.




Users browsing this thread: 1 Guest(s)