Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [GSDX] New DX11 HW Mode Issue on r5074
#1
Alert, we have a bug.

With this revision of GSDX (r5074) lighting effects are completely gone in Unreal Tournament, they worked fine in 5073.

Providing screenshots.

I have not tested other games but broken lighting effects is generally bad.

P.S: Software mode and DX9 HW mode are unaffected.


Attached Files Thumbnail(s)
       

.zip   gsdx_20120119111622.zip (Size: 164,55 KB / Downloads: 98)


Sponsored links

#2
UT99 should be played on pc anyway, this just gives you the push to switch.
#3
He's actually bug reporting, helping gabest to fix the new problems so yeah that reply was totally useless.
[Image: newsig.jpg]
#4
true, though instead of lighting i would've gone with shadows. the lighting itself is working Tongue2
#5
Fixed in5075
#6
Also, this issue for dbz bt 3 NTSC. The settings are just normal(default) and happens in all version above 5023. Cannot exactly say what revison did it start from but please have a look.

I've tried altering some options but still the problem persists.

This image is taken when i have just paused the game so a fade mark is there

And the Speed is very slow. It shows 83 fps but feels as if it 30 or below. (no speedhacks. Generally I never used speedhacks for this game except MTVU) It was fine upto 49xx series.

GSDX r5075:-

   

The Quality of this Image taken is very bad. Tongue2
[Image: recodersignature2.png]
#7
^Check the latest version couse you probably tried with something that generally messed alot, BT3 pal version(and they're fairy same engine side other than ntsc being slightly more demanding) have no issues at least in current version. For speed I even noticed opposite, fps got higher if I choosen higher upscalling on my gpu(and turned off "allow 8 bit textures" through without it, the game still lags horribly in lower upscalling) than with the 49xx+ which I'm normally using now. Soo basically from my normal x2 on HD5670 I can go at x3 maintaining full speed now.
#8
I always keep Allow 8-bit Texture off. They cause some graphical error when used.

EDIT : Hmm. Sorry! Seems to have the problem when frameskip is used at 1 : 2. This never caused any problems in 49xx but 50xx seems to have this problem.

Actually, I used Frameskip at 1 to draw and 2 to skip. But at the latest revision i need to use frameskip of 1 : 1 ONLY. Other than that cause errors.
[Image: recodersignature2.png]
#9
Frameskip is more or less buggy as a feature;P, but what problems you encounter with "allow 8 bit textures" any screenshot? Never saw even slight difference in graphics and that's an option I switch at least once for each new game I try.
#10
8bit textures completely nukes the performance of DBZ, its already heavy on the gpu, then try loading a bunch of textures through the conversion shader .......




Users browsing this thread: 1 Guest(s)