Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved Nascar 06 - Total Team Control problem
#1
Nascar 06 - Total Team Control

Pcsx2 0.9.9.5347
All settings at default, all hacks off, DX11 - 3 x internal

The textures on the cars are wrong (tried and with 8-bit textures on/off). The game crashes Pcsx2 if i press F9 to switch to software mode.

   

------------------------------------------------------------------------------
i7 2600K@3.40, P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit

Sponsored links

#2
try software mode directly in the settings instead of pressing f9 maybe that help, and put threads on... 4 or 6 that should be ok.

dont have the game so i cant try any other setting for you Sad
------------------------
status:
------------------------
trolling mode: ACTIVE!
#3
Even if i select DX11 (software)/DX9 (software) before loading the game, pcsx2 crashes as soon as it boots (after the Ps2 logo)

------------------------------------------------------------------------------
i7 2600K@3.40, P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
#4
(08-02-2012, 03:27 PM)GeoMan Wrote: Even if i select DX11 (software)/DX9 (software) before loading the game, pcsx2 crashes as soon as it boots (after the Ps2 logo)

have you tried boot fast? instead of full?
sometime it helps on games, dunno if it works for this one but couldnt hurt trying no? Tongue it is wierd it crashes on software mode... what are your video settings? (gs)
------------------------
status:
------------------------
trolling mode: ACTIVE!
#5
(08-02-2012, 03:35 PM)warWeeny Wrote: have you tried boot fast? instead of full?
sometime it helps on games, dunno if it works for this one but couldnt hurt trying no? Tongue it is wierd it crashes on software mode... what are your video settings? (gs)

Boot fast also crashes Pcsx2 in software mode.

   

Everything else on default, all hacks off. I also tried different Clamp settings...

------------------------------------------------------------------------------
i7 2600K@3.40, P8P67, ASUS HD7870 CUII, 8GB 1600 GSkill, Win 7 Ultimate 64-bit
#6
Looks like a good candidate for debugging. Moved to bug report forum, please edit your first post to comply with the bug report template
[Image: newsig.jpg]
#7
On it.
#8
Just wanted to say that I am currently running PCSX2 1.2.1.r5873 - compiled on Feb 3 2014 and this issue with NASCAR 06 is there and also happens in most other NASCAR games such as 07 and 08
#9
Ive been toying with this so much that I got the car to look alittle like itself but ofcourse there is flickering and lag but I will still mess around with the options. I got it to run some what smooth for a couple seconds.


Attached Files Thumbnail(s)
   
#10
have you tried opengl mode on the latest git build?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!




Users browsing this thread: 1 Guest(s)