Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved Outlaw Golf 2 (USA) FMV flickering
#1
The FMV's flicker every other frame however if you open the GSDx settings and then close them the flickering stops... no need to change any settings, just open the GSDx settings and then close them.

Nvidia drivers: 361.60
PCSX2 v1.4.0 (The flickering also happened in v1.2.1 but dunno if opening/closing GSDx fixed the flickering, software renderer definitely did)
OpenGL (Hardware)

Code:
[Settings]
Renderer=4
Interlace=7
AspectRatio=0
upscale_multiplier=1
filter=2
paltex=0
vsync=0
logz=1
fba=1
aa1=0
nativeres=1
resx=1024
resy=1024
extrathreads=8
ShadeBoost=0
UserHacks=0
UserHacks_MSAA=0
UserHacks_AlphaHack=0
UserHacks_HalfPixelOffset=0
UserHacks_SpriteHack=0
UserHacks_SkipDraw=0
UserHacks_WildHack=0
UserHacks_AggressiveCRC=0

Code:
[EmuCore]
CdvdVerboseReads=disabled
CdvdDumpBlocks=disabled
EnablePatches=enabled
EnableCheats=disabled
EnableWideScreenPatches=enabled
ConsoleToStdio=disabled
HostFs=disabled
BackupSavestate=enabled
McdEnableEjection=enabled
MultitapPort0_Enabled=disabled
MultitapPort1_Enabled=disabled
[EmuCore/Speedhacks]
EECycleRate=0
VUCycleSteal=0
fastCDVD=disabled
IntcStat=enabled
WaitLoop=enabled
vuFlagHack=enabled
vuThread=enabled
[EmuCore/CPU]
FPU.DenormalsAreZero=enabled
FPU.FlushToZero=enabled
FPU.Roundmode=3
VU.DenormalsAreZero=enabled
VU.FlushToZero=enabled
VU.Roundmode=3
[EmuCore/CPU/Recompiler]
EnableEE=enabled
EnableIOP=enabled
EnableEECache=disabled
EnableVU0=enabled
EnableVU1=enabled
UseMicroVU0=enabled
UseMicroVU1=enabled
vuOverflow=enabled
vuExtraOverflow=enabled
vuSignOverflow=enabled
vuUnderflow=disabled
fpuOverflow=enabled
fpuExtraOverflow=enabled
fpuFullMode=enabled
StackFrameChecks=disabled
PreBlockCheckEE=disabled
PreBlockCheckIOP=disabled
[EmuCore/GS]
SynchronousMTGS=disabled
DisableOutput=disabled
VsyncQueueSize=2
FrameLimitEnable=enabled
FrameSkipEnable=disabled
VsyncEnable=disabled
ManagedVsync=disabled
LimitScalar=1.00
FramerateNTSC=59.94
FrameratePAL=50.00
DefaultRegionMode=ntsc
FramesToDraw=2
FramesToSkip=2
[EmuCore/Gamefixes]
VuAddSubHack=disabled
VuClipFlagHack=disabled
FpuCompareHack=disabled
FpuMulHack=disabled
FpuNegDivHack=disabled
XgKickHack=disabled
IPUWaitHack=disabled
EETimingHack=disabled
SkipMPEGHack=disabled
OPHFlagHack=disabled
DMABusyHack=disabled
VIFFIFOHack=disabled
VIF1StallHack=disabled
GIFReverseHack=disabled
FMVinSoftwareHack=disabled
[EmuCore/Profiler]
Enabled=disabled
RecBlocks_EE=enabled
RecBlocks_IOP=enabled
RecBlocks_VU0=enabled
RecBlocks_VU1=enabled
[EmuCore/TraceLog]
Enabled=disabled
EE.bitset=0
IOP.bitset=0
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio

Sponsored links

#2
This seems to be fixed in PCSX2 1.5.0-20161007131415 - compiled on Oct  7 2016. I didn't test any interim versions of PCSX2. I re-tested PCSX 1.4.0 after updating my video drivers to v373.06 and the issue persists in v1.4.0 (proving it was never a video driver issue).
Computer specifications:
Windows 10 x64 | Intel Core i7 @ 2.66GHZ | ASUS P6T | Gigabyte Windforce x3 Geforce  760 4GB | 8GB DDR3 1600MHZ RAM | Integrated Audio
#3
Thanks for the update. It was probably fixed several months ago when the hardware mode black FMV issue was resolved.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)