Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved PCSX2 Executable not included with new github builds
#1
I just went to download one of the new builds from github for testing on my R9 Fury, and it didn't come with the main executable. Can someone confirm this issue, and isn't localized to my network?

Of course to reprodue, download the latest build and extract it. Then, check if the exe is there
[Image: gmYzFII.png]
[Image: dvedn3-5.png]

Sponsored links

#2
Same here no exe included
#3
Thank you!
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
Well, plugins are missing too, apparently the postbuild stuff actually is used by the bot.

For now, just use the v1.3.1-1090-g5c6915f build until the issue is sorted.
#5
Bot should not be using it. Bad bot! Tongue
#6
(09-16-2015, 01:10 AM)turtleli Wrote: Well, plugins are missing too, apparently the postbuild stuff actually is used by the bot.

For now, just use the v1.3.1-1090-g5c6915f build until the issue is sorted.

Thanks turteli.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
Okay, I got access to the bot and it now works as it should.

Sorry about the breakage.
#8
Well, thanks for fixing it anyway! Smile and welcome!
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
#9
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]




Users browsing this thread: 1 Guest(s)