Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved Persona 4 R-stick lag
#1
So every now and then I get this issue where the camera (r-stick) keeps turning left continuously. I tried changing the controls and restarting the console, but neither worked. This is the only issue I'm currently experiencing in the game and it seems to not wanna be solved. Also I don't have any game fixes or such activated.

Sponsored links

#2
(10-05-2014, 12:42 AM)SamDoodler Wrote: So every now and then I get this issue where the camera (r-stick) keeps turning left continuously. I tried changing the controls and restarting the console, but neither worked. This is the only issue I'm currently experiencing in the game and it seems to not wanna be solved. Also I don't have any game fixes or such activated.

Your analog MAY be leaning left on its own a little bit, enough to trigger the rotation. When you go into device diagnostics from the lilypad menu, what is the value of the right analog on the X axis? Move it around to find the right values and see if it's centered at the middle. Perfect center is 0.500 and if it has a value like 0.400 you may have a slight issue. You could try upping the deadzone of the analog to compensate, it works sorta like a percentage.
#3
(10-05-2014, 12:54 AM)Coornio Wrote: Your analog MAY be leaning left on its own a little bit, enough to trigger the rotation. When you go into device diagnostics from the lilypad menu, what is the value of the right analog on the X axis? Move it around to find the right values and see if it's centered at the middle. Perfect center is 0.500 and if it has a value like 0.400 you may have a slight issue. You could try upping the deadzone of the analog to compensate, it works sorta like a percentage.

I should have probably mentioned that I'm using a keyboard as my ps2 is currently out of reach. I'm even using the number pad, and it worked fine at first. Now no matter what I try, the camera just keeps on rotating on its own. Any more advice?
#4
(10-05-2014, 12:57 AM)SamDoodler Wrote: I should have probably mentioned that I'm using a keyboard as my ps2 is currently out of reach. I'm even using the number pad, and it worked fine at first. Now no matter what I try, the camera just keeps on rotating on its own. Any more advice?

Can you get me a screenie of your key bindings?
Also you might find this useful: http://forums.pcsx2.net/Thread-Sample-Lilypad-Config
#5
(10-05-2014, 01:07 AM)Coornio Wrote: Can you get me a screenie of your key bindings?
Also you might find this useful: http://forums.pcsx2.net/Thread-Sample-Lilypad-Config

Here's what I've been using for over a game and a half now. I'm actually starting to think that something might be wrong with my keyboard or the like. But I was playing just a fine a couple of hours ago...


Attached Files Thumbnail(s)
   
#6
(10-05-2014, 01:15 AM)SamDoodler Wrote: Here's what I've been using for over a game and a half now. I'm actually starting to think that something might be wrong with my keyboard or the like. But I was playing just a fine a couple of hours ago...

Well, the only thing I can see that's odd is that you have r_stick down bound twice. Both to NumLock and Numpad 2
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#7
(10-05-2014, 01:47 AM)Nobbs66 Wrote: Well, the only thing I can see that's odd is that you have r_stick down bound twice. Both to NumLock and Numpad 2

Tried only using one, even removed all r-stick controls, but still nothing...

I also just found out that I can't even scroll to the top of my inventory. Things just keep getting better. Also in case anyone is wondering, I'm playing Persona 4.
#8
(10-05-2014, 02:26 AM)SamDoodler Wrote: Tried only using one, even removed all r-stick controls, but still nothing...

Maybe try using a different pad plugin?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#9
I FIXED IT!
Apparently something about having the tab/insert key as a button messes things up. Removing it from the pad binding actually solved things! Thanks for the help everyone Laugh
#10
(10-05-2014, 02:37 AM)SamDoodler Wrote: I FIXED IT!
Apparently something about having the tab/insert key as a button messes things up. Removing it from the pad binding actually solved things! Thanks for the help everyone Laugh

You have so many duplicates it really is a mess Tongue




Users browsing this thread: 1 Guest(s)