Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved Psychonauts not lauding in PCSX2 1.2.0
#1
Star 
My specs:

Processor: Intel Core i7-3770 cpu @ 3.40GHz
Ram: 16GB
Graphics Card: AMD Radeon HD 7700

Problem with 1.2.0: UNPLAYABLE
I tried software and hardware mode both will not get past "psychonauts" screen in the beginning.

Success with 1.1.0: PLAYABLE
I have been playing it on there it works fine other then some texture glitches but software mode fixes that.

first photo is failed one and second is working one


Attached Files Thumbnail(s)
       

Sponsored links

#2
what operating system are you using?

have you updated your Visual C++ Redistributable ?
Not sure what graphics card you have, it's memory bandwidth,
it's temperature, fan speed, what pixel shader it has
try TechPowerUp's gpu-z

Not sure what your cpu is try cpu-z
(hint click on the highlighted links Biggrin)
#3
(02-03-2014, 01:32 AM)dr emulator (madmax) Wrote: what operating system are you using?

have you updated your Visual C++ Redistributable ?

yah everything is up to date im playing Kingdom Hearts right now on 1.2.0
#4
For this moment its evident,keep playng in the pcsx2 1.1,waiting for a solution ...soon.
#5
Sorry that was my bad, this has already been fixed in the SVN as of revision r5873

I'm attempting to get the release rebuilt with the fix in it as it's quite an epic fail from me Tongue2

IF you want to play it now, you will need to get the latest SVN build or use 1.1.0 before r5843
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
(02-03-2014, 01:53 AM)refraction Wrote: Sorry that was my bad, this has already been fixed in the SVN as of revision r5873

I'm attempting to get the release rebuilt with the fix in it as it's quite an epic fail from me Tongue2

IF you want to play it now, you will need to get the latest SVN build or use 1.1.0 before r5843

Thank you for clarification keep up the good work guys Smile
#7
I did more testing on SVN's 5875 this is not fixed problem still occurs
#8
USE 1.1.0 before r5843

Of couse 5875 its above and have problem,usesvn 5843 or before.
#9
(02-03-2014, 04:56 AM)xHeartburnz Wrote: I did more testing on SVN's 5875 this is not fixed problem still occurs

Are you sure? Because it works for me and somebody else.

DESTRUDIOR: It has to be before 5843, so 5842 or lower
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
Yes,exactily,before 5843.
Of couse.




Users browsing this thread: 1 Guest(s)