Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Resolved] Evil dead a fistful of boomstick [PAL and NTSC]
#1
[Bug Report] Evil dead a fistful of boomstick [PAL and NTSC]

PCSX2 version: Official v1.0.0 and all other builds
CPU options: EE/IOP defaults, VUs defaults (also tested EE/IOP clamping to Full and VUs clamping to Extra+Preserve sign)
Plugins used: GSdx 0.1.16 rev 5334 (hardware and software, dx10), SPU2-X v2 rev 5324
Description: PCSX2 stoopped working after hitting new game after the first video. If you use micro vu recompiler the emulator stopped working without an error message. If you use super vu recompiler the emulog text show svurec bad jalr jump and then PCSX2 stopped working.

Sponsored links

#2
When you say "and all other builds" do you mean up to and including r5457? if not, can you try it? Thanks.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#3
(11-15-2012, 12:42 PM)refraction Wrote: When you say "and all other builds" do you mean up to and including r5457? if not, can you try it? Thanks.
Hello
Yes i tried with every build up and including 5457.
#4
Same Here

i'v Reg For this reason sp please < look For It Laugh
#5
seems to be a similar result to what our testers managed

http://forums.pcsx2.net/Thread-Evil-Dead...light=boom

the only thing i can suggest trying i use microvu and enable the "XGKick" gamefix, it might help, though i can't guarentee it.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#6
(01-26-2013, 03:34 PM)refraction Wrote: seems to be a similar result to what our testers managed

http://forums.pcsx2.net/Thread-Evil-Dead...light=boom

the only thing i can suggest trying i use microvu and enable the "XGKick" gamefix, it might help, though i can't guarentee it.

Hello
I tried it today with the newest revision 5537 ( no speedhacks and in software mode). I enabled the XGKick gamefix. It dont work and the same result ( pcsx2 stopped working) :-(((
#7
I figured as much Sad Try playing around with the rounding and clamping modes and maybe the other gamefixes on offer.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#8
(01-27-2013, 03:00 PM)refraction Wrote: I figured as much Sad Try playing around with the rounding and clamping modes and maybe the other gamefixes on offer.

Sad nothing helpsSad. I tried everything: every gamefix and i played with the rounding and clamping modes. No waySad
#9
okay thanks for trying. we will need to look in to this one then.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
(01-27-2013, 03:34 PM)refraction Wrote: okay thanks for trying. we will need to look in to this one then.

CoolSmile thanksSmile




Users browsing this thread: 1 Guest(s)