Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved [Resolved] Kingdom Hearts: Re:Chain of Memories [NTSC-U]
#1
PCSX2 SVN version 5563

Everything default, except speedhacks, although they aren't causing the issue.

Whenever the camera is placed next to a wall or the floor, weird geometry and artifacts fly across the screen.
The only occurs in MicroVU mode, and SuperVU mode fixes it, so whatever it is, it seems something in MicroVU mode needs to be changed more to resemble SuperVU mode.

(MicroVU) - screen geomeotry!
[attachment=42674]

(SuperVU) - everything is A-OK!

[attachment=42675]

Sponsored links

#2
Looks alot like Monster Rancher 3(I mean the glitch ofc;p), you could try higher VU clamping mode with microVU(edit: oh and if it really is same/similar case, I recall MR3 being slower with MicroVU+higher clamping even with MTvu, than on SuperVU, hence even if it works, it's probably not worth adding it as automatic game fixTongue).
#3
I seriously have no idea. Also, sorry, didn't notice there was a "Microvu bug reports thread", but whatevs.
It's still weird though. This is the first time that I've encountered a MicroVU bug.
I prefer to use MicroVU because SuperVU causes hair in FFX and FFX-2 to look funny.
#4
what versions does it do this on? has it ever been right? have you used the latest svn? tried using clamping?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
Yeah, tried all clamping versions, but nothing fixed it.

I upgraded from svn 5563 to 5569 and that seems to have fixed it back to normal again.
I checked the log, and you were the one who fixed it, so thanks refraction. Tongue2
#6
Has it never been right? Cos I may have killed it recently and refixed Tongue2
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
I tested 5350 and it worked fine, but no biggie~
#8
Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)




Users browsing this thread: 1 Guest(s)