Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved The simpsons game graphics problems
#1
[Bug report] the simpsons game [NTSC-U]
# PCSX2 version: Official v1.4.0 release
# CPU options: EE/IOP defaults, VUs defaults
# Plugins used: tried both GSdx9 and 11 (hardware and software)
# Description:crackly audio bug throughout the whole game.

hi there 
very new to emulation so sorry if i'm a bit of a newbie. i just downloaded pcsx2 yesterday and installation was fine and other games work fine but when i try to play the simpsons game a really weird audio crackling sounds occurs. i saw that there was a thread discussing this but it didnt really come up with a solution on how to fix this bug, not one that i understood anyway. Also i am using a bootcamped windows 10 2015 macbook pro, and all the emulator and pluggins are all default.
thanks alot  Smile

Sponsored links

#2
Tried latest git build ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
hi sorry not sure what you mean by that ? new to this stuff
cheers
#4
Use the latest build from here, this is already fixed. If it still doesn't work, try using OpenGL mode, I'm pretty sure it's fine on there. http://buildbot.orphis.net/pcsx2/index.php
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#5
ahh thanks so much it worked, i have no idea what i just downloaded though, i just put the files into my bios folder. is that what they are, just updated lines of code for the bios ? eager to learn more about this stuff cheers

ahh thank so much it worked, what was that i just downloaded ? i just put the files in my bios not sure if that was correct or not. eager to learn about what im actually doing, also the game runs laggy in some parts is that just cause im on a mac and they are ***** for gaming, or is there a thread i could read to help boost performance.
thanks mate
#6
You just downloaded the latest development version that we have released since the last stable release, so there might be minor issues, but it should be okay Smile

Yes just pull in your bios folder etc in and it should be fine

Make a support thread in the support section and we can look in to your performance problems Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#7
User never made a support thread, but the graphics problems are resolved here.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]




Users browsing this thread: 1 Guest(s)