Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround [Bug Report] Enter The Matrix [NTSC]
#1
# PCSX2 version: -r528, -r478 & 0.9.4 release
# Playground version: official playground release 1.0.0395
# Cpu eerec on, vurec0 and vurec1 on, MTGS on
# Plugins used: Gsdx 0.1.14 or ZeroGS 0.97.0/0.97.1, spu2ghz 1.9.0 or ZeroSPU 0.4.6

# Description: No matter what configuration I use, at the end of the Atari intro animation, the game locked up and is in a sound loop.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64

Sponsored links

#2
You need to enable the skip video patch for it to work.
[Image: newsig.jpg]
#3
(02-24-2009, 12:35 AM)Bositman Wrote: You need to enable the skip video patch for it to work.

The current available patch is a different checksum number then is the game I have. A new patch will need to be made.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#4
GameCodingNinja: Have fun doing your patch.
(it somehow sounded like you expected us to do it you know.. Tongue2 )
#5
no... I'd be happy to make the patch. I read the "Patch Making For Dummies" thread and there is a download link...

Step 01
You will firstly need ps2dis099_23.zip. Extract this into a folder such as C:\ps2dis or where ever you wish to.

Unfortunately the link is broken. I just assumed it was broken for a reason and perhaps they are not allowing others to use the software.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#6
http://www.geocities.com/SiliconValley/S...69/ps2dis/
#7
Thank you! I made the patch and got past that one point. I still need to do more tests. cool.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#8
The game looks great and is totally playable. The current problem involves loading saved data. At the menu when you select "load", the game just sits there in a black screen with the music playing. Would I be able to make another patch for this?
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64
#9
Hmm, doubt you can patch that. For now go with (lots of) savestates I'd say Smile
#10
I'm sure it's just another video holding it up. If I only knew what address the game is hanging at I might be able to jump over it.

I'm a software engineer so please point me in the right direction if you can.
Phenom II 965 oc 3.9Ghz, ATI 5870, 4 Gigs RAM, Win7-64




Users browsing this thread: 1 Guest(s)