Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround [Bug Report] Ratchet & Clank: Up Your Arsenal
[Bug Report] Ratchet and Clank: Up Your Arsenal

# Pcsx2 version: Beta Release PCSX2 976
# Cpu EERec on, VU0Rec and UV1Rec on, MTGS on, Frame limiting Normal
# Plugins used: GSdx 1006 (MSVC 15.00, SSE2), SPU2-X 1.1.0, and LilyPad svn (r975) 0.10.0
# Description: After trying to get Lilypad to detect my Dual Action control, i had to disable the input to get the game/plugin to see my controller. The gameplay is a bit chopper decribed like it is here.

After the initial cutscene you get to gameplay, but the world looks like it is made of mud, and the textures are completely off. Robot Allies seem to have little to no texture, they are mostly gray. Ground seems to be fine, and sound seems be a bit de-synced at some parts during the cutscenes. Video of it at the bottom. Also during the Veldan cutscene the console running in the background produced around 20 lines of red text, I can redo the cutscene if these are needed.

Ratchet himself looks fine, and so does Clank and their ship, but the rest seems like runny playdoh.

Make sure to click HD

Sponsored links

Did you try gsdx in software mode and zerogs?
(04-22-2009, 12:00 AM)Krakatos Wrote: Did you try gsdx in software mode and zerogs?

I used GSDX in software mode I'm pretty sure. I cant seem to open it my computer likes to say it's not a valid application currently.
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)