Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround [Bug Report] SMT: Digital Devil Saga 2 [PAL]
• PCSX2 Version: PCSX2 Beta 1329.
• CPU: CPU limit on, eerec on, vurec0 and vurec1 on, microvu0 and microvu1 off, MTGS on.
• Plugins used: GSdx 0.1.15 1406 revison (Hardware, DX10), SPU2-X 1.1.0, LilyPad 0.10.0 1034 revision, Linuz Iso CDVD 0.9.0, and other standard plugins that come wiht PCSX2 (USB, FireWire, etc).
• Game fixes: None.
• Speed Hacks: 2x Cycle Rate, Enable IOP 2x Cycle Rate, WaitCycles Sync Hack, Idle Loop Fast-Forward, VU Cycle Stealing set to moderate.
• Advaced: Default
• Description: When there should be FMV, I only have 1 sec. of it and then it stops playing (freezes), usualy you can skip this FMV, or read the text under it and when FMV ends you are back in the game. But this time it is different type of problem, first FMV freezes and leaves me this image (Also this FMV can not be skipped).


After some time you have to choose what would you say, here it is that moment.


After I choose what I want to say, then screen stays this way (Whatever I choose), but emulator works, as seen in second pic. Here are the pictures.



Also I wanted to add, when you start DDS2 you can choose between 50Hz and 60Hz modes.


When I choose 50Hz, every FMV just dosen't play and freezes screen and stays frozen, but emulator is working (Just like with my problem, I think so). While 60Hz works fine up to this point. My PC spec. are in my profile!

Sorry for my English, and cheers!

Edit: This problem doesn't seems to be speedhack related. Because I have tried many diffrent combinations of settings and still it doesn't work.

Sponsored links

DDS have several issues with sound synchronization, try different sound plugin.
Have the same problem. Can confirm that trying different sound plug-ins didn't help.
Only make reports with all speedhacks OFF please. I know you say it isnt related, but we dont want hacks getting in the way of other issues, it just makes things more difficult to resolve.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
I been playing with config. for some time, and the problem was that you have to mute sound, and disable all speedhacks, and to play game in 50Hz (freezes in 60Hz, complete opposite than before), then load latest memory card save and play! Ok that was great, but on next FMV it freezes because as I already said that game dosen't work in 50Hz mode because every FMV dosen't work (just stays frozen, but emulator is working, expect for these one, lol). So basicaly I should save again and restart in 60Hz mode, but there are no save points now, and I can can't go back to my last save point, so yeah thats bad! If anyone wants me to explain better (detailed) how have I past this tricky FMV please ask, and cheers people!
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.

Users browsing this thread: 1 Guest(s)