Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround Bug Report] Syphon Filter: The Omega Strain [PAL]
#1
# PCSX2 Version: Official v1.2.1 r5875
# Emulation Options: All defaults
# Plugins Used: GSdx 5875 AVX (in D3D9, D3D11 and OpenGL, and in Hardware and Software mode for all), ZeroGS

# Description: The game freezes on having begun some missions.

I have attached a picture when the game freezes on having begun the mission of zone of quarantine. It is the mission after the training´s mission.

Any help would be much apreciated. If I have not mentioned any necessary information, I will do so as quickly as possible.


Attached Files Thumbnail(s)
   

Sponsored links

#2
1 - try latest GIT version
2 - provide emulog.txt
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(05-04-2014, 05:55 PM)jesalvein Wrote: 1 - try latest GIT version
2 - provide emulog.txt

i tried the last version and i have the same problem.

the version I was try is r5932

i hace attached the emulog.txt


Attached Files
.rar   emuLog.rar (Size: 51,64 KB / Downloads: 100)
#4
that's not latest revision.
Latest is here : http://forums.pcsx2.net/Thread-PCSX2-GIT-Weekly-Builds

did you try with your original physical PS2 Disc ?
did you try without speedhacks ?
Software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#5
(05-04-2014, 11:15 PM)jesalvein Wrote: that's not latest revision.
Latest is here : http://forums.pcsx2.net/Thread-PCSX2-GIT-Weekly-Builds

did you try with your original physical PS2 Disc ?
did you try without speedhacks ?
Software mode ?

I tried the last versión PCSX2 1.3.0-0(git)

the game finally works if i open the game in fast mode whithout the bios.

usin that mode the console show a few lines that not exist if I run the game y normal mode.

is very interesting the lines thath said

(GameDB) Patches Loaded: 2
(GameDB) Enabled Gamefix: EETimingHack

this is the line of the console thats are new in fast mode.

(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_520.33;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
ELF (cdrom0:\SCES_520.33;1) Game CRC = 0x27E54B37, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCES_520.33;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = PAL
comment: COP2 patch by Refraction
(GameDB) Patches Loaded: 2
(GameDB) Enabled Gamefix: EETimingHack
EE/iR5900-32 Recompiler Reset
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50,00 fps
#6
Yes, apparently you didn't have enable automatic game fixes on so the ee timing hack was not being enabled by default.
[Image: newsig.jpg]
#7
(05-06-2014, 11:45 AM)Bositman Wrote: Yes, apparently you didn't have enable automatic game fixes on so the ee timing hack was not being enabled by default.


I have enable automatic game fixes. the emulator only put the automatic game fixes if I run that game in fast mode. If i Want to play in normal mode i have to go to the menu and check the timimg hack fix.

the game only works in the last GITversión.
the game doesn´t work in PCSX2 1.2.1 although I check timing hack fix.
#8
Thank you for your report.
This bug report has now been marked as Resolved with a workaround since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.
[Image: ov4]
Gaming: Intel i7 3770k @ 4.2Ghz | R9 290 | 16GB RAM | 480GB(240GB+240GB RAID0) SSD | 3 TB HDD | 1 TB HDD | 500GB HDD
Server: AMD FX 6300 @ 4.4Ghz | GTX 670 | 16GB RAM | 240GB SSD | 320GB HDD
PCSX2 General Troubleshooting FAQ




Users browsing this thread: 1 Guest(s)