Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved-Workaround Klonoa 2 USA - Bad graphic
#1
Photo 
I have a problem with this. How do I fix it ? My Mac is:

PCSX2 1.3.1-1621

Model: MacBook Pro with a Retina, Mid 2014 -- El Capitan 10.11.2
CPU: 2.6 GHz Intel Core i5
Memory: 8 GB 1600 MHz DDR3
Graphic Card: Intel Iris 1536 MB

[Image: Broken_water.png]

Sponsored links

#2
The letters are too transparent?
Or the waterfall shouldn't appear?
The vertical stripe next to your hearts annoys?
What is the issue?

is it solved if you press F9?
#3
Look at the river ? Smile Its invisible.

F9 ? I am on MAC.. Not windows. Smile
#4
Ah. I don't know the game. I thought it's a wooden slide.

Well you are using wine... so it's a bit more complicated.
Try to use sw renderer (F9 toggles sw/hw renderer on windows) and see if the problem is fixed.
#5
Try using any software renderer and check whether the issue is resolved.

edit: ninja'd >_<
#6
[Image: Mac-OS-X-Keyboard.jpg]

I don't know but looks to me like you have functional keys...?
#7
(01-08-2016, 05:20 PM)ssakash Wrote: Try using any software renderer and check whether the issue is resolved.

edit: ninja'd >_<

I did.. No change.

(01-08-2016, 05:22 PM)willkuer Wrote: [Image: Mac-OS-X-Keyboard.jpg]

I don't know but looks to me like you have functional keys...?

I know. F9 have no effect as I tried.

I research on Google. It just mention:

Workaround: Turn off automatic game fixes, and re-activate them whenever a level needs it.

Where did I find Turn off automatic game fixes in PCSX2 menu ?
#8
(01-08-2016, 05:26 PM)azoreseuropa Wrote: Where did I find Turn off automatic game fixes in PCSX2 menu ?

Config -> Emulation settings -> Gamefixes tab (one with the DVD icon)
#9
Okay.. I see that.. it is already off at default. @_@
#10
uhh. sorry , my bad. System -> Automatic Gamefixes ( you should uncheck this one)




Users browsing this thread: 1 Guest(s)