Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resolved digimon rumblearena 2 half screen
#1
Hey,
I got a rumble arena 2 [pal] and can't get it working with the gsdx plugin in hw mode. I already downloaded the newest version of gsdx (r5100) but it still doesnt work. (in software mode or with zzogl/opengl plugin are some effects missing and its slow).
I also tried gsdx r4766... :/

My Hardware:
nvidia 450gts
amd athlon 64 x2 6000+ (a little overclocked ~2x 3300mhz)
4 gb ram

and i got vista 32bit

any idea how i can get it working? :/

EDIT: Oh and yes i got the hack for rumble arena 2 running even if it has nothing to do with this bug as far as i know...
looks like this http://img59.imageshack.us/img59/6256/dra2bug.jpg

Sponsored links

#2
Can you lemme know the CRC of your game?
#3
where can i find it? Is it the number under the barcode of the game? Or the number starting with sles-?
#4
That picture would suggest you're not even using the latest PCSX2/GSdx svn for it, make sure you selected the right GSdx revision in the plugins list (r5100 should work fine).

When you run the game in PCSX2 0.9.8 (r4600) or newer there's some text that will look like this, post the one for your version of the game:
Code:
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.67;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.67;1) Game CRC = 0x568A5C78, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.67;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#5
oh always clicked on system -> start
now i clicked on system -> reboot (because i didnt find sth. like what u said in the console). And mow it also gives me the crc:
ELF (cdrom0:\SLUS_210.67;1) Game CRC = 0x568A5C78, EntryPoint = 0x00100008
and what u said:
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.67;1
(SYSTEM.CNF) Software version = 1.02
(SYSTEM.CNF) Disc region type = NTSC
sry didnt know that i had to click reboot...
and thank u anyway Smile

edit: it runs a little too slow with 60 fps .i can just set the maximum higher i know just wanted to say that. Wink
#6
    I have got a similar problem: when I put in on software the attacks don't display and when I put in on hardware the attacks display correctly but the bottom half of the screen is blared.

Intel core 2 Quad Q8200 @ 2.33GHZ
4GB DDR2 RAM
Nvidia GT120 (512-1GB)
PCSX2 0.9.8
#7
(04-10-2012, 02:38 PM)kingsha Wrote: I have got a similar problem: when I put in on software the attacks don't display and when I put in on hardware the attacks display correctly but the bottom half of the screen is blared.

Intel core 2 Quad Q8200 @ 2.33GHZ
4GB DDR2 RAM
Nvidia GT120 (512-1GB)
PCSX2 0.9.8

just download the latest version: http://pcsx2.net/download/development/svn.html
and make sure u click on reboot not on start.
#8
Moving to resolved as initial booting issue is fixed.

Thank you for your report.
This bug report has now been marked as Resolved since it has been fixed on our code base.

This thread will now be closed and moved to the resolved bug reports subforum.




Users browsing this thread: 1 Guest(s)