Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Riding spirits 2 Bug
#1
So after a race it goes to the replay fine, but after the replay instead of going to the next screen it just stays at a black screen. This only happens when you race, you can do all the training you want. I noticed that Riding Spirits 2 is listed under the fully supported and functional games although it seems someone might have not fully tested the game before declaring it fully functional. Is there any way someone could fix this bug?
Reply

Sponsored links

#2
This forum is for properly reporting bugs to the devs not for asking for help. Moved out of bug reports
To get any proper help you will have to post your PC specs, PCSX2 version and configurations, plugins etc.
[Image: newsig.jpg]
Reply
#3
very sorry, thanks for moving it. I currently run
pcsx2 0.9.8
AMD Phenom II X4 965 (not overclocked)
Gigabyte GA990FXA-UDA3
8 Gigs Corsair ram
AMD Radeon 6900 2 Gig (overclocked)
Page files on usb ready boost 4 gig
Windows 7 64bit
plugins
GSDX-sse2-r4600
SPU2-x r4779 20.0
I have tryed all different configurations

let me know if you need to know anything else
Reply
#4
(12-25-2011, 04:31 PM)mike300z Wrote: very sorry, thanks for moving it. I currently run
pcsx2 0.9.8
AMD Phenom II X4 965 (not overclocked)
Gigabyte GA990FXA-UDA3
8 Gigs Corsair ram
AMD Radeon 6900 2 Gig (overclocked)
Page files on usb ready boost 4 gig
Windows 7 64bit
plugins
GSDX-sse2-r4600
SPU2-x r4779 20.0
I have tryed all different configurations

let me know if you need to know anything else

Reply
#5

bump still having issues
Reply




Users browsing this thread: 1 Guest(s)