Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Right side of screen broken. i dont know what to call this.
#1
Photo 
http://postimg.org/image/e0m2cw2wf/

Im using Direct 11 (Hardware) for this game because (Software) will make this game very lag.

The games run fine in (Hardware) but it just the right screen problem.

*i searched google already but i cant find solution.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Sorry for lack information.

Hardware specs
Intel® Core™ i3-4030U CPU @ 1.90GHz 1.90 Hz
6.00 GB Installed memory (RAM)
64-bit Operating System, x64-based processor

PCSX2 Version: 1.2.1

No non default setting used.

Im playing game from DVD.

*the right side of screen is normal in Software mode but its lag.
When i change to Hardware it become like that.
Reply
#4
give latest GIT a try with gdsx open gl mode. maybe you'll get what you need.
but it's higly possible this game has to played in software mode.
and your CPU will be too weak to handle it correctly, I'm affraid
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(11-05-2015, 04:23 PM)jesalvein Wrote: give latest GIT a try with gdsx open gl mode. maybe you'll get what you need.
but it's higly possible this game has to played in software mode.
and your CPU will be too weak to handle it correctly, I'm affraid

The IGPU probably won't work with OGL, so the OP is probably out of luck here.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#6
I try the latest but seem like nothing changed. Sad
Reply
#7
then, your only way is software mode. try setting extra rendering threads to 3 + make sure you aren't running on batteries.
Apart from that, not much you can do except playing it on your PS2 for now...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
When i play in Software and set extra rendering threads 3+.
Its like the higher the rendering and the less lag.
Its like sometime lag a bit and then its good.

*Sorry bad english.
Reply
#9
probably the best you can get with taht PC...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Yeah, best to play on your PS2 then.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply




Users browsing this thread: 1 Guest(s)