Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
RnC Deadlocked glitch
#1
all the suddwn now i have an issue with RnC Deadlocked he has no wrench walks funny and if i use the wrench does some weird thing and cant move but he moves forward on his own. if needed i can get video up on yt. the animations are screwed up jumps, enemies, mine launcher, etc.
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply

Sponsored links

#2
(04-07-2015, 11:49 PM)Xnitro67 Wrote: all the suddwn now i have an issue with RnC Deadlocked he has no wrench walks funny and if i use the wrench does some weird thing and cant move but he moves forward on his own. if needed i can get video up on yt. the animations are screwed up jumps, enemies, mine launcher, etc.

By the way you're spelling and the weird glitches, I'm calling very crappy setup and ISO.

Anyways, we need specs, emulog.txt and settings.
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#3
(04-08-2015, 01:02 AM)Marge Simpson Wrote: By the way you're spelling and the weird glitches, I'm calling very crappy setup and ISO.

Anyways, we need specs, emulog.txt and settings.

8350 @ 4.5ghz
gtx 760 windforce
8gb ram 1866mhz
bad setup?

by the way i do have a vid up:
Video

No toaster here lol it was working fine before
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#4
Were you using the same settings before? Could the messed up animations somehow be related to lag, or maybe the EE? I haven't played any RnC games on PCSX2 so I'm not sure
Reply
#5
that i know of i havent changed it. RnC up your arsenal works just fine
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#6
Try re-ripping the ISO, I haven't seen such an issue before.

EDIT: didn't notice some settings: try setting EE round mode and clamping mode to defaults, and the same with VU clamping mode and see if that helps. Not sure if they're game specific settings or not
Reply
#7
Looks like you changed the EE and VU rounding/clamping options. Try setting them back to default.
Reply
#8
(04-08-2015, 02:16 AM)dogen Wrote: Looks like you changed the EE and VU rounding/clamping options. Try setting them back to default.

change to chop/zero worked very odd glitch though
Phanteks Entho Evolv
i7 6700k
16gb ram 2400mhz
gtx 980 G1 gaming 4gb
750w Seasonic 
Reply
#9
(04-08-2015, 01:23 AM)Xnitro67 Wrote: 8350 @ 4.5ghz
gtx 760 windforce
8gb ram 1866mhz
bad setup?

by the way i do have a vid up:
Video

No toaster here lol it was working fine before

All I can say here first is to Software mode it (F9).
Moe: [to Homer] And I'm pulling your favorite song out of the jukebox.
Homer: "It's Raining Men"?!
Moe: Yeah, not no more, it ain't. [throws the record out the window which lands into Smithers' car]
Smithers: Ow! [looks at the record] Ohhh.

what would ;e; do
Reply
#10
(04-08-2015, 02:30 AM)Marge Simpson Wrote: All I can say here first is to Software mode it (F9).

The issue is fixed, it was because of bad clamping modes and such
Reply




Users browsing this thread: 1 Guest(s)