Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy - Black Backgrounds for weapon models
#1
I wouldn't call this a bug, so I'm posting this finding here, but I get these weird black backgrounds on certain weapon models in Rogue Galaxy (Dragon Quest 8 as well, but I don't have a screen shot of that game) and for the life of me, I can't figure out what the cause would be. I'm using r3113 with the Aug. 10 plugins for GSDx and SPU-2 with the standard settings for them. I've tried playing around with everything I could think of, but it doesn't remove them. It isn't game breaking by any means, but more of an aesthetic annoyance. If you guys have any ideas, I'd love to hear them!


Attached Files
.bmp   gsdx_20100902233812 - Copy.bmp (Size: 261,69 KB / Downloads: 1.019)
Reply

Sponsored links

#2
try using the latest pcsx2.. and its lates beta plugin.. that can be found in the download section of the forum.. and try using gsdx 10 hardware mode and use native resolution...

Reply
#3
if you read his post he actually use what you mention in your post... (except maybe the native res)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#4
sorry about that... hoho didnt notice it... Tongue

Reply
#5
I do have the up to date plugins and I have tried native res, but that doesn't seem to work. Thanks for the suggestions though. If you have any other ideas I'm more than open to them. Thanks again for the support thus far though Laugh
Reply
#6
Disable "alpha correction (FBA)" in GSdx graphics plugin or use the Direct3D10 renderer if available to you.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Thank you Shadow Lady! That worked like a charm! I'm kind of surprised I never tried that before or something? Either way, thank you very much! Laugh
Reply




Users browsing this thread: 1 Guest(s)