Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy Character Shaking
#1
Hey, I need some serious help. Im new to the whole emulator thing and need someone who knows what they're doing to help.

I'm trying to play Rogue Galaxy on the latest version of PCSX2 and everything works fine, except for the fact that the characters jitter and shake and run in place when I'm standing still. I'm at a loss on what to do about it, can anyone help me?
Reply

Sponsored links

#2
Tried different interlacing modes ? you could try toggling through F5 and check which one is optimal for the following game.
Reply
#3
tried setting round mode to realistic ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#4
(01-18-2016, 07:34 AM)ssakash Wrote: Tried different interlacing modes ? you could try toggling through F5 and check which one is optimal for the following game.

Put interlacing on auto, and tried several other options for it. Didn't work.

to clarify, I cant seem to move the characters right with my controller (Dualshock 4) and they'll only move around in circles. This is on top of the constant jittering.

To show what's actually going on: http: https://youtu.be/aWo3xVaErbs

(01-18-2016, 07:43 AM)jesalvein Wrote: tried setting round mode to realistic ?

There is no realistic option for me.
Reply
#5
Try changing your EE and VU clamping, putting up to a higher setting like Full might help.

changing the round modes on EE and VU would be the other thing to try. usually positive and negative options are good ones to test, the game might crash from it also so a save state might be helpful
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(01-19-2016, 12:22 AM)Kaden93 Wrote: Put interlacing on auto, and tried several other options for it. Didn't work.

to clarify, I cant seem to move the characters right with my controller (Dualshock 4) and they'll only move around in circles. This is on top of the constant jittering.

To show what's actually going on: http: https://youtu.be/aWo3xVaErbs


There is no realistic option for me.

there isnt one think jesalvein needs to get some coffee
Reply
#7
I mean instead of setting it to nearest set it to the highest option. ( can't remember the right one)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(01-19-2016, 12:28 AM)jesalvein Wrote: I mean instead of setting it to nearest set it to the highest option. ( can't remember the right one)

i think you mean instead of chop/zero Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(01-19-2016, 12:39 AM)refraction Wrote: i think you mean instead of chop/zero Smile

yep. finally found it it's "set round mode to nearest insread of chop /zero"
(hard to do it on a phone without opening pcsx2 Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)