Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy Configuration Problem ''meh'' [Solved]
#1
Hi,

I have some problem with my configuration as my thread subject says. I tried to search on google and on this forum and didn't find any of my problem here so here we go.

I'm using an ATI Radeon HD 5800 serie so it's pretty up to date, so is my computer (new one from 2 weeks ago). I tried to use the GSdx 3693 *I'm using 0.9.7 beta - and it was shaking so I tried Bob tff or bff, problem is that now it's all kinda blurry.

Direct 3d9
1024-1024
1x (tried 3x)
With texture filtering and default setting for the rest

I also tried Zero Gs, it was perfect till I got into the first menu of the game. Never saw so much artifact in my life on a screen. So i guess GSd is the best plugin for that game but still it's very very blurry on my screen.
Wondering if some1 had some configuration tips. If you have a complete configuration setting I would appreciate but just the blurry fix would be greatly appreciate too Smile

Thanx alot and have a nice day
Reply

Sponsored links

#2
I've been playing Rogue Galaxy and haven't had any shaking..

have you tried running it on native? (and are you using DX9 or DX10/11?)
Reply
#3
Thanx for the answer.
I just tried Native with Dx11
It works well overall but the screen still shake (It shake for 10 sec every 5 sec). Not big deal but very annoying for the eye. What plugin do you use exactly on what spec? Could be helpfull
Thanks again
Reply
#4
I use gsdx 4114, I think.. (svn) with native and DX10HW, no blending mode and 8-bit textures enabled
Reply
#5
Maybe that's the problem, I only have 3693 with my PCSX2 i'll try finding that one.
Works perfect Smile
Thanks alot!
Dunno why I didn't have it.
Reply
#6
(01-17-2011, 04:25 AM)Trayver Wrote: Dunno why I didn't have it.


because it's not official? I keep up with SVN as best I can
Reply




Users browsing this thread: 1 Guest(s)