Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy crashes (not responding)
#1
I loaded up the iso and it works up to the point where i start up a new game and read the first page of text, something about the enslaved planet rosa. after that, pcsx2 just crashes saying not responding. I'm using the r3536 build and i've played quite a few ps2 games but never had this problem. Really want to play this game though...
I've searched through the forums and the whole internet even and this doesnt sem to be a common problem. I've tried messing around with a few of the settings, changed the plugins around, enabled some game fixes but nothing works.
Intel core i3
2.13GHz, quad core
4GB RAM
NVIDIA Geoforce 310M
DirextX 11
Reply

Sponsored links

#2
1 - update pcsx2. YOu are using quite an old rev.
2 - could you please upload the emulog.txt you get after the crash ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Ummm...the log for 3536 is empty for some reason, but i just tried it on r4891 build (which i had but never used), and it works. Can't help but think i'm going to have some problems further down the road though. In the meantime can i have your recommended config for the game? And is 4891 the build you'd recommend or do i need to update further?
Reply
#4
I suggest you get the latest http://buildbot.orphis.net/pcsx2/
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Done. Thanks dude.
Reply




Users browsing this thread: 1 Guest(s)