Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy randomly freezing in cutscenes.
#1
God it is so annoying, I'm using:
1888.
-SPECS-
i5 3570K Ivy Bridge OC'd 4.5Ghz
GTX 760
16GB DDR3
GA-Z77X-UD3H
CM Hyper 212+
Reply

Sponsored links

#2
is it freeze at the same cutscene?
[Image: 871087.png]

*Mio sees a ghost for the first time*
Mio: Aaaaaaah!! x_x
Seriously, the way she acts, you'd think she grew up with ghosts.
Reply
#3
I fixed it. I had to turn crop mode in advanced from off to normal.
-SPECS-
i5 3570K Ivy Bridge OC'd 4.5Ghz
GTX 760
16GB DDR3
GA-Z77X-UD3H
CM Hyper 212+
Reply
#4
That's what you get for fiddling with advanced options which you got no idea what they do Tongue And it's clamping, not crop Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)