Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy, same FR after OC
I have an Intel Core 2 Duo 3.16Ghz. I can get 60fps all throughout the game (with the exception of the occasional dip to 59), but when I get to certain segments where there is voice acting, it will dip down to 50fps, give or take 2 frames. So I decided I would OC my CPU and RAM, link and sync, to 3.52Ghz. Everything ran stable but I got the same exact 50fps in the same segment. Nothing noticeable at all. I am assuming it's just what the emulator can handle? Has anyone been able to get 55fps or higher in the segment at the beginning of the game, before you have had control of the character, where the robot and fat lookin guy are walking along and talking bout finding someone?

Sponsored links

What plugin you are using? Try with various gsdx plugins and sound plugins if those can make different result. Btw what is your gpu?
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
It just means something else is limiting the fps there, most likely your graphic card.
Try setting GSdx to native.
(03-29-2009, 03:05 PM)rama Wrote: It just means something else is limiting the fps there, most likely your graphic card.
Try setting GSdx to native.

For both your responces, I have a EVGA GeForce 9800 GX2 1GB GDDR. I would assume it's enough because my video card has two GPUs in SLI mode. Unless the emulator only utilizes one of my GPUs. I am using the GSDX10 with Direct3d10 in hardware mode. And SPU-2 for sound, only sound plug-in that I have found to work properly all around for this game, and every other game ive played. BTW, just tested that scene in teh game out with my video card overclocked. I got an extra 2fps it seems. I would have thought my video card would be more than enough considering it is faster than the GeForce 260s. Given both GPUs are being utilized.
No, SLI is not used by pcsx2 (gsdx) except your driver had some weird setup for it that actually works (yeah, SLI sucks imo Tongue2 ).
And since overclocking helped your fps, it is exactly that: The gpu (rather the part that GSdx needs) is too slow for that scene.
This has nothing to do with how many nifty shaders it has, it's just not meant for emulation.

Users browsing this thread: 1 Guest(s)