Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy water glitch
#1
Game: Rogue Galaxy (SCUS-97490)

Emulator version tested with: 1.2.1, 1.0.0, 1.3.0, 0.9.8

Emulator Config Options:
DX11\DX9
All possible combinations in video plugins GSDX.

My system: Core I5 2500k@4Ghz, 16Gb RAM, GTX770, Win 8.1 64bit
VS2013r installed.

All water have a glitch with textures in HW mode(in software mode no problem with water)

http://imgur.com/1P3TjCz
http://imgur.com/W1bkR7W
Reply

Sponsored links

#2
not a valid bug report.
moved to plugins discussion
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
actually, this is a gsdx hardware bug. try fiddling with the hw hacks and check whether the issue is resolved.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#4
i try all options HW hack, still no result.
Reply
#5
then, you should wait for the devs to sort this problem out. for now, you will have to play in your ps2.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#6
very sadly Sad
All my other games(FFXII, FFX, Xenosaga 2\3, Persona 3\4) runing perfectly, but RG no....
Reply
#7
don't worry, just submit a bug report about this on the github and it will get fixed up Wink
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#8
I could have sworn that game was perfect.. I'll take a look at it again soon and edit this post.
Reply
#9
It's the GSdx texture cache bug that also occasionally strikes in Dragon Quest 8 (same game engine).
Sorry, I couldn't find much when I looked back then Tongue2
Reply
#10
I don't recall seeing issues with water in this game. Luckily I'm near that area I think in one of my Saves. Going to boot up my game and check it as well.

[Edit] Here we go.

1. Water (Hardware)
[Image: 1%20Water%20%28Hardware%29.jpg]

2A. Water (Hardware)
[Image: 2A%20Water%20%28Hardware%29.jpg]

2B. Water (Software)
[Image: 2B%20Water%20%28Software%29.jpg]

3A. Water (Hardware)
[Image: 3A%20Water%20%28Hardware%29.jpg]

3B. Water (Software)
[Image: 3B%20Water%20%28Software%29.jpg]


I don't seem to be getting that issue. Both look fine to me in Software and Hardware.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
Reply




Users browsing this thread: 1 Guest(s)