Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue Galaxy why does it run so slowly?
#1
Hey Guys!

I downloaded the latest Public Beta and latest beta plugins.
I use gsdx10 1600x900 hardware.
With internal resolution native its quite playable.
With internal resolution on 1600x900 the game is unplayable.
Speedhacks dont seem to show any difference.

What can I improve to get higher framerates?
I read something about changing afvanced settings or changeing some threads of the cpu to get higher framerates... pls help.
I heard of people playing this game at fullspeed with lower specs and higher graphics.



Specs:

ATI 5730 oc 810/1060
I7 720qm
Windows7 64bit ultimate
Reply

Sponsored links

#2
(03-11-2010, 07:39 PM)SprayActi Wrote: [...]
I read something about changing afvanced settings or changeing some threads of the cpu to get higher framerates... pls help.
[...]

This will most likely be the "Clamp Mode". For a higher speed, set it to "None".
Rejoice, they say. Color is back.
Reply
#3
The EE Recs or VU Recs Clamp mode?
Reply
#4
(03-11-2010, 08:44 PM)SprayActi Wrote: The EE Recs or VU Recs Clamp mode?

Both, but I honestly never tried to vary just one parameter Tongue2. But both is fine.
Rejoice, they say. Color is back.
Reply




Users browsing this thread: 1 Guest(s)