Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue galaxy black screen
#1
I was looking all over forum for solution of this problem, seems other people had it, but i didn't find any solution. So here is my log from starting , to part when game goes black screen :
Quote:PCSX2 1.2.1.r5873 - compiled on Feb 3 2014

Savestate version: 0x9a0a0000

Host Machine Init:

Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 4049 MB
CPU name = AMD Athlon™ X4 740 Quad Core Processor
Vendor/Model = AuthenticAMD (stepping 01)
CPU speed = 3.193 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 3e98320b
x86EFlags = 2fd3fbff

x86 Features Detected:

MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. FMA
MMX2 .. SSE4a

Reserving memory for recompilers...

Loading plugins...

Binding GS: D:\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll
Windows 6.2.9200
Binding PAD: D:\PCSX2 1.2.1\Plugins\lilypad-r5875.dll
Binding SPU2: D:\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll
Binding CDVD: D:\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: D:\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: D:\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: D:\PCSX2 1.2.1\Plugins\DEV9null.dll

Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 257ms)
HLE Notice: ELF does not have a path.

 

Initializing plugins...

Init GS
Windows 6.2.9200
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9

Plugins initialized successfully.

Opening plugins...

Opening GS
Opening PAD
Opening SPU2
Opening CDVD

isoFile open ok: D:\PCSX2 1.2.1\Rogue Galaxy (USA)\RG.ISO

Image type = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2274400 sectors)
Opening USB
Opening FW
Opening DEV9

McdSlot 0: C:\Users\Voki\Documents\PCSX2\memcards\Mcd001.ps2

McdSlot 1: C:\Users\Voki\Documents\PCSX2\memcards\Mcd002.ps2

Plugins opened successfully.

EE/iR5900-32 Recompiler Reset

Bios Found: USA v02.20(10/02/2006) Console

BIOS rom1 module not found, skipping...

BIOS rom2 module not found, skipping...

BIOS erom module not found, skipping...

(UpdateVSyncRate) Mode Changed to NTSC.

(UpdateVSyncRate) FPS Limit Changed : 59.94 fps

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1

(SYSTEM.CNF) Software version = 1.01

(SYSTEM.CNF) Disc region type = NTSC

ELF (cdrom0:\SCUS_974.90;1) Game CRC = 0x0643F90C, EntryPoint = 0x00100008

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1

(SYSTEM.CNF) Software version = 1.01

(SYSTEM.CNF) Disc region type = NTSC

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_974.90;1

(SYSTEM.CNF) Software version = 1.01

(SYSTEM.CNF) Disc region type = NTSC

Overall 0 Cheats loaded

Overall 0 Widescreen hacks loaded

Loading patch '0643F90C.pnach' from archive 'D:\PCSX2 1.2.1\cheats_ws.zip'

comment: Widescreen hack by nemesis2000 (pnach by nemesis2000)

(Wide Screen Cheats DB) Patches Loaded: 5

sceMpegIsEnd pattern found! Recompiling skip video fix...

So, I start game, everything starts ok. There comes memory card loading, when that is done I just get black screen, can't do anything after that.
Reply

Sponsored links

#2
Disable all game fixes and have System->Automatic game fixes checked
[Image: newsig.jpg]
Reply
#3
While no one was responding, I was experimenting with emulations . I already did that, thanks anyway, game works perfectly now.
Reply




Users browsing this thread: 1 Guest(s)