Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rogue galaxy speed issues
#1
The game runs pretty slow, about 18-23fps out of battle and 25-30fps during. When i press F9 on my keyboard, i get a few more fps but there was this black square thing on jaster's gun that followed its every motion. Same for the seven star sword both when the hooded dude had it and when he gave it to jaster. I ususally dont have speed problems, not even when playing friggin shadow of the colossus. I'm running the 4918 build which seems to have a lot of problems with savestate, emulator crashes half the time i use it. Most of the settings are default minus speed hacks. Please help....
Reply

Sponsored links

#2
kayshow Wrote:I usuaslly dont have speed problems

So what is your problem. speed or graphics? I don't get you problem. once you say it is slow and second moment you don't have any speed issue. Wacko

Post your PC Specs and PCSX2 Settings please. Most probably its the cause. Try using the r4866. it is the best to use, because after that all were directed to linux and generally not windows. Tongue2

Emulator Crash might be because your

1)CPU temperatures are rising.
2)You PC is not powerful and cannot handle PCSX2 for long.



For Speed:

Try using the frameskip, and change the round modes to see if any differences are there.

Kayshow Wrote:When i press F9 on my keyboard, i get a few more fps but there was this black square thing on jaster's gun that followed its every motion

F9 will change it to software mode and will render the game in native mode. But software mode usually corrects glitches.
[Image: recodersignature2.png]
Reply
#3
I mean i dont have speed problems playing other games on the emulator. In rogue galaxy, Software mode slows down the game but fixes the small glitches i mentioned. What i want now is decent speed without having to turn off software mode. My pc specs are
Intel core i3
2.13GHz, quad core
4GB RAM
NVIDIA Geoforce 310M
DirextX 11. Guess i'll try the build you mentioned though. And the crashes are not cos of the CPU temp, i have a monitor for that.
Intel core i3
2.13GHz, quad core
4GB RAM
NVIDIA Geoforce 310M
DirextX 11
Reply
#4
Kayshow Wrote:Software mode slows down the game but fixes the small glitches i mentioned. What i want now is decent speed without having to turn off software mode

You mean you want to use Software mode as it corrects some glitches.

Well, You can use the frameskip to constant and set to 1, 2 or 2, 2 etc. Set the rendering threads to 3 or 4. Change the VU/EE Modes to see if speed increases.

Software Rendering uses the CPU and it may be too heavy on your CPU. So it might be slow.



Also, your Nvidia Geforce 310M is DirectX 10.1 Capable not DirectX 11. Tongue2
[Image: recodersignature2.png]
Reply
#5
Oh...i thought i could just install directx 11. Anyways thats what shows on my dxdiag screen. Thanks, i'll try it out now.
Intel core i3
2.13GHz, quad core
4GB RAM
NVIDIA Geoforce 310M
DirextX 11
Reply
#6
DXDIAG shows the DirectX intalled on windows not what the Graphics Card is capable of.
[Image: recodersignature2.png]
Reply
#7
Whoops, silly me going through life not knowing that. While we're on the topic, i've always wondered. Is the Geoforce 310M one of the crappier cards? We were having a good time till i decided to play the witcher 2...didn't go so well.
Intel core i3
2.13GHz, quad core
4GB RAM
NVIDIA Geoforce 310M
DirextX 11
Reply




Users browsing this thread: 1 Guest(s)