Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rule of Rose [PAL] and [NTSC] Cutscene error
#1
Thumbs Up 
Well, I don't see the need to give screens, as it's all fairly straightforward. Basically, I have two copies of Rule of Rose (it was never released in the UK, it was pulled at the last minute so all European versions have english audio and subs, so i can't get hold of a working real copy -otherwise i would buy one- for less than £80) and on neither of those copies, the opening cutscene shows video.

All gameplay is fine (maybe a slow framerate, but a better computer will sort that out - im getting one soon), but those cutscenes on either version, PAL or NTSC (I play the PAL, as the NTSC has permanent Japanese subtitles) remain black. Stranger though, is that the subtitles in English on the PAL version remain in these cutscenes, though there is no video. (The subtitles are definitely in-game, too.)

Basically, i'm wondering if i've got a video plugin incorrectly set here, or whether it's the game (which is reported on the compatibility list as fully working), or whether it's something else that is the problem. I'm using GsDX 3693 (MSVC 15.00, SSE2) 0.1.16 for video. Blink

Thanks a lot, and i hope someone here can help!

--Dom


Attached Files Thumbnail(s)
   

Sponsored links

#2
Quote:Well, I don't see the need to give screens, as it's all fairly straightforward. Basically, I have two copies of Rule of Rose (it was never released in the UK, it was pulled at the last minute so all European versions have english audio and subs, so i can't get hold of a working real copy -otherwise i would buy one- for less than £80) and on neither of those copies, the opening cutscene shows video.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)