Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rule of Rose - screen is dark
#1
The issue is not the screen going black during FMVs, since software mode fixes that, but that the entire screen during gameplay is considerably darker than it was on my PS2 and even the video PCSX2 did on their Youtube channel. During cutscenes this clears up but when I play everything is so dark I'm basically running blind. This happens in both the 1.2.1 version and the 1.3.1 version of PCSX2. I have tried the Alpha HW hacks but they do nothing. The issue exists even in software mode and if I change the in-game settings to highest contrast and the Noir Filter to 1. Any help is greatly appreciated. All the current plugins are 2015071312355 and it doesn't seem to matter what I set them to, the problem still exists.

The first thumbnail is what I see and the second is the video from the PCSX2 Youtube channel.

PCSX2 Version: 1.2.1/1.3.1 (I've used both to test)
GSdx: (MSVC 18.00, SSE41) 1.0.0 [GSdx32-SSE4]
SPU: SPU2-X 2.0.0
PAD: Lilypad 0.11.0
CDVD: CDVDnull
USB: USBnull
FW: FWnull
DEV9: DEV9null

System Specs:

Windows 7 SP1 x64
Intel i5-4440 @ 3.10GHZ
GeForce GTX 760 (192-bit)
8GB RAM


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
tried using shadeboost ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Could you generate me a gs dump of the bad secene (search forum hoe to gen a gs dump)?
Reply
#4
I think I did this right but not 100% sure.

https://www.dropbox.com/s/896ngjlhk781eb...e.zip?dl=0

Also, I did try messing with the Shade Boost but it did not change anything.

Edit: I was fiddling around with some stuff and noticed in the console that when I booted the game that it said 2 cheats were active when there should only be 1. So I went into the pnach file I got and saw that a code labeled 'Draw Distance' was enabled and after removing it the issue seems to have been resolved.

I saw the exact same code in the cheat_ws file that comes with PCSX2 but I am not sure what exactly it is meant to do or fix. Either way, disabling it in both the cheat and cheat_ws file seems to have made the game considerably more clear and brighter so I think it was the issue.

Thank you for the assistance and I'm sorry for any inconvenience I may have caused.
Windows 7 SP1 x64
Intel i5-4440 @ 3.10GHZ
GeForce GTX 760 (192-bit)
8GB RAM
Reply
#5
Cool Smile I didn't look at your dunp so it is fine Smile
Reply




Users browsing this thread: 1 Guest(s)