Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rumble Roses shadows and NLOOP in GSdx
#1
Hi, I've been enjoying pcsx2 the last few days with most games working either fully or with minor tweaking.

I have a shadow problem with Rumble Roses though. After a bit of searching I found a post stating that the NLOOP "hack" causes messed up shadows in Rumble Roses. That was with an old version of GSdx though and in the new version there is no option to disable NLOOP since it's now considered correct behavior.

What are my options for fixing the shadows?

I am using 0.9.8 from latest official installer on win 7.

Edit: using software mode fixes the effect, but the resolution goes back to native Sad

Here are a couple of examples..
[Image: yMuu9.jpg]
[Image: flqwN.jpg]
Reply

Sponsored links

#2
Tried software mode ?
Which pcsx2 version are you using ?
Did you enable any speedhack ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Yep, software mode fixes it. Unfortunately resolution goes way down as a result.
I am using 0.9.8 (r4600)
I am using all settings at default, except for internal resolution. (even at native res the shadows are glitchy)
Reply
#4
Rumble... Roses. Now there's an *interesting* game.

What are your system specs? It might be possible to get more speed in software mode.
Reply
#5
I have a i7-2600K, 16GB Ram and GTX 580, win 7 64bit.

Software mode runs fine really, but I can't seem to find any way of increasing the resolution, like in hardware mode. It bumps all the way down to native.
Perhaps I need to try and find an older version of GSdx and disable the NLOOP like that?
Reply
#6
That's odd. Are you running Direct X10/11Software? It should be possible to set resolution manually. Plus, there is an AVX Gsdx plugin which improves software mode performance if your CPU supports it.
Reply
#7
Whether I pick Direct X9 or X11 software, all the resolution options get grayed out. Look:
[Image: fDTLl.png]
(nevermind the render threads, I know it should be 3 Tongue
Reply
#8
Software mode use your CPU for rendering..

Hence, you won't get enhancements that your GPU offer in HW mode
Reply
#9
kohaku2421, ok so there is no way of increasing resolution with software only mode. That means the only options are to either suffer lower resolution or try to find an old version that has no glitches, right?

Is there a repository of older versions?
Reply
#10
Yup!!!

And for old versions, try here:

http://code.google.com/p/pcsx2/downloads...nloadCount
Reply




Users browsing this thread: 1 Guest(s)