Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Run time error
#1
Hey guys 

so today i installed Pcsx2 for the first time but everytime i try opening it a message pops up that says Runtime error 

I already have Visual c++ files and the latest version of Direct X

can anyone help me please 





OS: Windows 7 Home premium 


Memory: DDR3 6GB

CPU: intel core i5 3210m cpu 2.50ghz
GPU: Nvidia GeForce GTX 630m / Intel HD graphics 4000 


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
does it happen when you open pcsx2 or when you try to run a game ?
if 2nd case : care to post the emulog.txt, please ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(12-24-2015, 02:30 PM)jesalvein Wrote: does it happen when you open pcsx2 or when you try to run a game ?
if 2nd case : care to post the emulog.txt, please ?
It happens when I try to run a game
this is what I get (attachment)


Attached Files Thumbnail(s)
   
Reply
#4
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-24-2015, 02:54 PM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

PCSX2 1.2.1.r5873 - compiled on Feb  3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System =  Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM     =  6046 MB
CPU name         =  Intel® Core™ i5-3210M CPU @ 2.50GHz
Vendor/Model     =  GenuineIntel (stepping 09)
CPU speed        =  2.493 ghz (4 logical threads)
x86PType         =  Standard OEM
x86Flags         =  bfebfbff 7fbae3bf
x86EFlags        =  28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
Binding   GS: C:\PCSX2\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5875.dll 
Windows 6.1.7601 (Service Pack 1 1.0)
Binding  PAD: C:\PCSX2\PCSX2 1.2.1\Plugins\lilypad-r5875.dll 
Binding SPU2: C:\PCSX2\PCSX2 1.2.1\Plugins\spu2-x-r5875.dll 
Binding CDVD: C:\PCSX2\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll 
Binding  USB: C:\PCSX2\PCSX2 1.2.1\Plugins\USBnull.dll 
Binding   FW: C:\PCSX2\PCSX2 1.2.1\Plugins\FWnull.dll 
Binding DEV9: C:\PCSX2\PCSX2 1.2.1\Plugins\DEV9null.dll 
Plugins loaded successfully.

(GameDB) 9655 games on record (loaded in 251ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
 *** Device 0: 'Primary Sound Driver' (Windows DirectSound)
 *** Device 1: 'Speakers (Realtek High Definition Audio)' (Windows DirectSound)
 *** Device 2: 'Speakers (Realtek High Definition Audio)' (Windows WASAPI)
 *** Device 3: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
Opening CDVD
isoFile open ok: C:\Users\A\Downloads\Compressed\abcd.iso
Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (1844992 sectors)
Opening USB
Opening FW
Opening DEV9
Reply
#6
nothing looks wrong there.
Which game ?
how did you make your iso ?
does the original DVD work on your PS2 ?
Tried running directly from disc ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(12-24-2015, 03:05 PM)jesalvein Wrote: nothing looks wrong there.
Which game ?
how did you make your iso ?
does the original DVD work on your PS2 ?
Tried running directly from disc ?

the game is star wars the force unleashed eu 
I made it with imgburn 
it does work on ps2 
no I don't currently have the cd
Reply
#8
you may have made a bad dump, then.
when you get your CD back, re-dump it, and make sure it doesn't give you any error when doing so.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(12-24-2015, 03:13 PM)jesalvein Wrote: you may have made a bad dump, then.
when you get your CD back, re-dump it, and make sure it doesn't give you any error when doing so.

it works on my friends pc same burn
Reply
#10
You could've tried tinny bit harder to hide this when you did your second attempt with another thread
http://forums.pcsx2.net/Thread-Runtime-error--53147
Reply




Users browsing this thread: 1 Guest(s)