Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running 0.9.7 Beta On Fedora 13 ( v. wx 2.8.11 )
#1
greetings pcsx2 community... i am delighted to see the 0.9.7 beta available but i'm having some trouble with dependencies.

although clear instructions are given for our Ubuntu friends... i, in the land of Fedora need some clarification with satisfying pcsx2's need for the proper wx.

i'm currently using 2.8.11 which should most certainly meet the pre-requisites set out for this new binary but i am getting this reply:

Quote:Fatal Error: Mismatch between the program and library build versions detected.
The library used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.4,compatible with 2.6),
and your program used 2.8 (no debug,Unicode,compiler with C++ ABI 1002,wx containers,compatible with 2.6).
Aborted

this is troubling to me because it seems to be the same barrier i need to overcome to use Dolphin ( GameCube Emulator )

if there is any help that you can provide it would be greatly appreciated. Biggrin
Reply

Sponsored links





Users browsing this thread: 1 Guest(s)