Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running too Fast???
#1
OK so I have a very good system and am running Sly Cooper at 110 fps? It's all in fast motion! How do I limit it back to 60fps? It was working fine a couple minutes ago but I think I did something.....
Reply

Sponsored links

#2
make sure the box in " disable Frame limiter" is not ticked in :

Config < Emulation settings < GS

and make sure the " Base frame limit adjustment " is 100%
Reply
#3
Or press F4 while playing.
Reply
#4
yep that could work too ( unless the base cap is changed )

and it's quite buggy to press it every time you boot a game Tongue
Reply




Users browsing this thread: 1 Guest(s)