Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Running without cd/dvd
#1
Hey, I'm new here and I want to ask a question. I found out that when you want to play games, you need to have cd inserted to the computer. Are there any ways to play games without using cd/dvds? I found few infos such as copying from PS2 or making ISO from the dvd, but my PS2 is broken and I have no idea how to make ISO. Can anyone tell me how to play games without the dvd? Thx.

P.S: for your information, the game I am trying to play now is kingdom hearts 2. Also, I am using following cofig of PCSX2:
graphic: ZeroGS 0.97.1
sound: SPU2-X 1.1.0
controller: LilyPad 0.9.9
cdvdrom: Gigahez's CDVD Plugin 0.7.0
dev9: DEV9null Driver 0.3.0
usb: USBnull Driver 0.5.0
firewire: FWnull Driver 0.4.0
and my computer is: (note that this is laptop, and anyone who think PCSX2 won't work on laptop, you are wrong, it does work)
windows XP home edition SP3 with Core 2 Duo CPU, 2.20 GHz, 2.0 G of RAM.
Reply

Sponsored links

#2
get imageburn from here

and install it
>insert your ps2 dvd on PC DVDrom>run imageburn>go create iso>done!

You will get an .iso file or something like that after the process.
ps2 broken? no problem.Geting iso does not include a ps2.only need is
a PC and ur ps2 dvd.

Now you have ur gamefile in .iso format.
I assume you have a legal backup of ps2 bios files(do not ask me for that)
then show pcsx2 where ur bios is and so the plugins.

In configuration,select linuz-appz iso plugin and open iso file with it.
Simple,is it?
Reply
#3
(02-06-2010, 02:39 PM)xboxflyer Wrote: get imageburn from here

and install it
>insert your ps2 dvd on PC DVDrom>run imageburn>go create iso>done!

You will get an .iso file or something like that after the process.
ps2 broken? no problem.Geting iso does not include a ps2.only need is
a PC and ur ps2 dvd.

Now you have ur gamefile in .iso format.
I assume you have a legal backup of ps2 bios files(do not ask me for that)
then show pcsx2 where ur bios is and so the plugins.

In configuration,select linuz-appz iso plugin and open iso file with it.
Simple,is it?

Help! I did as you said and loaded the game, but it's just pitch black! If I load with ZeroGS, after that zerogs intro pic, it just stops. What's wrong?
Hey, I'm new hereTongue
I LOVE KH!!!!!!!!!! (LOL)
Reply
#4
ok.no problem.
It is a lengthy process then.I will be back for you after one and half hour.
I am watching a movie "triangle".See you then.
Reply
#5
Thx, I owe you a lot. If I don't reply soon, consider that I am sleeping cuz in 1 and half ours, in here it will be 11'o clock Tongue thx anyway.
Hey, I'm new hereTongue
I LOVE KH!!!!!!!!!! (LOL)
Reply
#6
ok.i m back.
I assume,you have downloaded "imageburn" and installed it.
Now.Insert your "kingdom heart" dvd on PC dvdrom.
>run imageburn
>clik to "create image file from disc"
>In source,select the drive where your inserted "kingdom heart" dvd is.
In picture,it is "black" marked.
>In destination option,(green mark).clik the marked area and determine where
you will save your file(see "s2.jpg".i sent)
>now look at the picture "s1.jpg" i sent. and clik "red" marked button.In
"blue" mark,you can select write speed.You can select any of it.I prefer to
8x.
>ok.when u press the button,there is process(see picture),wait untill it is
completed.
>At the completion,you will have an image file.
>Now run pcsx2 and under main menu go to
configure
>graphices
>gsdx(native resulation on, hardware mode,tick filtering)

>controller(configure as you like)
>cd-dvd
>select linuz appz and select your image file.
>when everything completed,>ok>file>run cd-dvd.

For further problem,post.


Attached Files Thumbnail(s)
           
Reply
#7
It works now! Thx a bunch, I owe you a lot. However, i have 2 more things to ask. First is that the screen constantly blinks at certain occasions, and if not, some parts of the screen blinks constantly. Is there a way to fix this? And the second is practically optional, but is it possible to increase the gameplay speed? If so, how? I would greatly appreciate more help, but still, thx a lot Smile

Edit: forget about that blinking thing, I fixed it. But not about speed yet, can you help me?
Hey, I'm new hereTongue
I LOVE KH!!!!!!!!!! (LOL)
Reply
#8
yap,you can increase speed.I forget to tell.
>run pcsx2>under main menu go to config>speedhack>

In there several think you have to consider.
In default cycle rate,all is ok,graphics is ok but speed is little slow.

To get rid of that you can use 1x cycle rate,or 2x cycle.In case of
shadow of collosus,below 2x cycle rate sucks.I havent played kingdom
heart.So you have to try first 1x then 2x,if not enough.There is more.

In right side there are several things to tick.I prefer to tick all.If your game
freeze,you can untick "waitcycles synk hack".

There is another way of increasing speed.that is "VU cycle stealing".Just slide the bar to right.But this may results terrible bug in graphics.I do not know what will happen tokingdom heart.But you can try.This is all about "speedhack" option.


There is another way,under main menu of pcsx2,go to config>CPU option.
Remember to tick EErec,VU0 rec,VU1 rec and multithreaded mode.
In frame limiting option,You can select "VU skip" or "frameskip".
In some old version of pcsx2 there is indeed "VU skip" option.But In later.they have removed that.I do not know why,because God of War 2 is carzy in "VU skip" option(speed rise too much).Anyway,if you have not "VU skip option",you can use old revision or use "frameskip".This is all about "CPU" option.P.S.I do not have a idea about "microvu".

There is another way.go to "gamefix" option.I do not use it though.YOu can try.

There is indeed another way,In configuring graphics,you can untick "native resolution" and put something lower in upper box(like 600*512).

This is all about speed increasing.A last way is to buy a cpu(duel or c2d)
with 2.66ghz(above 3ghz recommended).and a smart AGP card.
I think,about speed,it is ok.see u againCool
P.S.Sorry for bad english.I do not speak english.
Reply
#9
(02-06-2010, 08:19 PM)xboxflyer Wrote: There is indeed another way,In configuring graphics,you can untick "native resolution" and put something lower in upper box(like 600*512).

ticking native resolution it will use the native resolution of ps2/game and that is the lowest, and the faster also. even 600x512 is more than the usual ps2 uses (except for the bios screen and some games that got rly good graphics)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
Ok, the speed is good now but the blinking problem is back, how to fix it?
Hey, I'm new hereTongue
I LOVE KH!!!!!!!!!! (LOL)
Reply




Users browsing this thread: 1 Guest(s)