Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runs really really slow
#1
Any game I load runs really really slow. At max during a game (besides cut-scenes which work perfectly) I get like 4 fps. I followed the config guide to a T as well.

AMD Athlon x2 250 3 ghz
2 gigs ddr3 ram
Radeon HD 5750
XP SP3

Is there any reason for this?
Reply

Sponsored links

#2
Yes.
Your CPU is a bit slow but not to the point to explain the actual issue. It might be something else.
Imagination is where we are truly real
Reply
#3
I figured id get at least 20-40 but not 4..
Reply
#4
me too. Actually you should get near full speed at most games with that rig and correct config.
Imagination is where we are truly real
Reply
#5
telling us which game you're trying to run would help a lot
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Any of the DBZ , MGS games, ff10. I tried quite a few.
Reply
#7
NubPaste, there is something very very wrong with your configuration or your system as a whole, but we can't guess what it might be, above 20FPS you should have even in the default configuration.

So you MUST tell us what is happening with actual and useful information. Other than the CPU and videocard model you told Nothing useful at all, neither to us and less yet for yourself.
Edit: The games names (at least the FFX for me) just told us what was clear from start, there is something wrong there and only this.
Imagination is where we are truly real
Reply
#8
PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#9
I have the latest drivers for everything. Using 0.9.6 with gdsx 890 sse2 any resolution any aspect ratio, spux 1.1 with and without sound on and lilypad 0.9.9. As soon as any game starts I get 2-5 fps. Cutscenes run perfectly.

------------------
System Information
------------------
Time of this report: 8/13/2010, 02:34:58
Machine name: BEEF
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 02/24/10 09:52:26 Ver: 05.02
Processor: AMD Athlon™ II X2 250 Processor, MMX, 3DNow (2 CPUs), ~3.0GHz
Memory: 2048MB RAM
Page File: 545MB used, 3394MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Radeon HD 5700 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x68BE)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68BE&SUBSYS_29801682&REV_00
Display Memory: 1024.0 MB
Current Mode: 1440 x 900 (32 bit) (75Hz)
Monitor: Plug and Play Monitor
Monitor Max Res: 1600,1200
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.7070 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 4/6/2010 21:45:46, 300544 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: ati2mtag.sys
Mini VDD Date: 4/6/2010 22:42:04, 4687872 bytes
Device Identifier: {D7B71EE2-2BFE-11CF-AC6E-8A09A1C2CB35}
Vendor ID: 0x1002
Device ID: 0x68BE
SubSys ID: 0x29801682
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel: ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: VIA HD Audio Output
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_1106&DEV_0397&SUBSYS_1043836C&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: viahduaa.sys
Driver Version: 6.00.0001.7900 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 5/15/2010 08:31:09, 2106880 bytes
Other Files:
Driver Provider: VIA Technologies, Inc.
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: No, No
I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No
Registry: OK
Sound Test Result: Not run

Description: Virtual Cable 1
Default Sound Playback: No
Default Voice Playback: No
Hardware ID: EuMusDesign_VAC_WDM
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: vrtaucbl.sys
Driver Version: 4.10.0000.2961 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 8/3/2010 00:44:29, 61096 bytes
Other Files:
Driver Provider: EuMus Design
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: No, No
I3DL2™ Listen/Src: No, No
Sensaura™ ZoomFX™: No
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: VIA HD Audio Input
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: viahduaa.sys
Driver Version: 6.00.0001.7900 (English)
Driver Attributes: Final Retail
Date and Size: 5/15/2010 08:31:09, 2106880 bytes
Cap Flags: 0x0
Format Flags: 0x0

Description: Virtual Cable 1
Default Sound Capture: No
Default Voice Capture: No
Driver Name: vrtaucbl.sys
Driver Version: 4.10.0000.2961 (English)
Driver Attributes: Final Retail
Date and Size: 8/3/2010 00:44:29, 61096 bytes
Cap Flags: 0x0
Format Flags: 0x0

Description: Philips SPC 1300NC Webcam
Default Sound Capture: No
Default Voice Capture: No
Driver Name: usbaudio.sys
Driver Version: 5.01.2600.5512 (English)
Driver Attributes: Final Retail
Date and Size: 4/14/2008 00:15:14, 60032 bytes
Cap Flags: 0x0
Format Flags: 0x0
Reply
#10
Please update to PCSX2 0.9.7 and try again:
http://pcsx2.net/downloads.php?p=publicbeta
Reply




Users browsing this thread: 1 Guest(s)