Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runs slow even with High-end hardware (specs inside)
#1
Hello everybody,

Basically the emulator is running ungodly slow (around 40-60%) even with my pretty high hardware capabilities

ive tried tuning down the plugins for graphics and CPU and such, the highest ive gotten is around 75%, and its not a bad ISO because im running straight from a disk (but i HAVE tried an iso, not much difference)

Specs:
CPU: Intel Core i7 920 @ 2.8 ghz
GFX: Nvidia GeForce GTX 260 MaxCore
RAM: 6GB triple-channel
MOBO: EVGA X58 SLI LE

Plugins:
CPU: MTGS is on, all other compilers on, frame limit at 60 fps
GFX: GSdx SSE41, Direct3D10 (hardware) NLOOP on (grey) Log Z on, texture filtering on, alpha correction on, (VSYNC OFF, gimme some credit Tongue2)
SFX: PEOPS SPU2, no reverb, cubic interpolation, everything else off

help me out, yes?
Reply

Sponsored links

#2
Start by trying the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

What game is it anyway?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
the game is FFX, and i tried the FF12 iso, i believe i also tried a few 2D games as a benchmark as well. still no luck

im 99.99999% sure they do, but the same plugins work for the beta right? because i can copy and paste and i dont want it to be an issue. im just paranoid about stuff like that
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#4
whelp, the beta did jack. It actually made it worse. now its running about 25fps,
stay with beta or go back to the stable? and in that case im back where i started, what to do about the stable
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#5
are you using native resolution?
Reply
#6
There is no way to get this bad FPS with your system and default 0.9.7 settings on FFX or FFXII.
First make an ISO of both games.
Second, ensure your 0.9.7 has proper settings, by restoring defaults everywhere. Set GSdx as GS plugin and SPU2-X as SPU2 plugin. Then using the internal iso selector, choose your iso files and System->Boot CDVD. Also make sure Vsync is OFF on your video card drivers as well.
[Image: newsig.jpg]
Reply
#7
good point about vsync, something I didn't think of. (which is why you're the admin, and I'm not lol)
Reply
#8
I am not using native.
I have an ISO of FFXII, runs worse than FFX for the record
the defaults were mostly there, just used PEOPS for spu
Vsync was already off
the only difference was the sound plugin.
I'll try this now, thanks. if not i have no idea.
ps. wasn't there an issue with the PEOPS spu a while ago? or am i imagining things?
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#9
well the FFXII ISO runs perfectly, 100%
the CD version of FFX runs still at about 50-75%, CD issue? ill try making an ISO but i'd still want to know what would cause the CD to run slow.
CPU: Intel Core i7 @ 2.66
Mobo: EVGA X58 SLI LE
GPU: Nvidia GeForce GTX 260 Maxcore
RAM: OCZ triple-channel, 3 sticks of 2gb each
Reply
#10
Running directly from the CD/DVD is not a good idea. It's sometimes much slower and with more bugs. Always use an iso. of your game. Wink
[Image: fs.png]
Q9550 @ 3,33GHz Ninja
HD 3850
Reply




Users browsing this thread: 1 Guest(s)