Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SELECT key isn't working(CLOSED)
#1
Hey guys, I've set up everything in the emulator perfectly(I hope), and have started up Kingdom Hearts. Everything went perfectly until I get to the part where the game wants me to press select and move Sora's view in first person. For some reason the game won't recognize I'm pressing select!(its bound to "space" by the way.) What can I do?

Sponsored links

#2
Did u try to bound it to another key?
or clear all settings & redefine controls again !!
#3
Also make sure about the analog button being on when mapping your keys. I know OnePad in Linux has an issue with some buttons not working right when analog not on, I just can't remember if Windows plugin is the same way.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#4
Which analog? he is using keyboard !!
Space is only on keyboard btw Laugh
#5
sorry my eyes missed the keyboard part.
OS: Linux Mint 17.2 64 bit (occasional Antergos/Arch user)
(I am no longer a Windows user)
CPU: Intel Pentium G3258
GPU: Nvidia GTX 650 Ti



#6
Thanks for the replies but so far no luck. :/ I've tried binding it to other keys, keys that have commands already, mouse movements etc. perhaps I'm doing something wrong in the game itself?
EDIT: tbqh the game doesn't even require the select button except at the point I am in the tutorial. Is there anywhere I can find a save file? Or perhaps you guys could send me one? I'm not sure if that's considered pirating (hopefully not Sad ).
EDIT 2: just in case someone does have a file, can make me one or knows where to find any, rigt after that select command thing and eighth before talking to those kids would be nice Laugh
#7
(05-08-2013, 03:59 PM)fcdxsza123 Wrote: Thanks for the replies but so far no luck. :/ I've tried binding it to other keys, keys that have commands already, mouse movements etc. perhaps I'm doing something wrong in the game itself?
EDIT: tbqh the game doesn't even require the select button except at the point I am in the tutorial. Is there anywhere I can find a save file? Or perhaps you guys could send me one? I'm not sure if that's considered pirating (hopefully not Sad ).
EDIT 2: just in case someone does have a file, can make me one or knows where to find any, rigt after that select command thing and eighth before talking to those kids would be nice Laugh

That's a problem in how USB keyboads together Windows manage the virtual keys. Good old times the keys were just physically mapped.

The good point is you could have more than one keyboard and they would be differentiated. I mean you could input text with any the two or even mixing them but the OS still know from where the keypress came (Is common different devices emulating keystrokes also, mouse for example).

The bad news is this can confound devices expecting definite key mapping.

Because of it some common keys don't work as expected always, one the most blatant examples being the arrow keys (not always problem but in most cases).

Besides, or I misread you or you are binding more than one command to a same key, don't do it. Lilypad allows that kind of binding, purposefully or by mistake and this commonly leads to problems. Revise the bindings, remove duplicates.
Imagination is where we are truly real
#8
(05-08-2013, 05:08 PM)nosisab Ken Keleh Wrote: That's a problem in how USB keyboads together Windows manage the virtual keys. Good old times the keys were just physically mapped.

The good point is you could have more than one keyboard and they would be differentiated. I mean you could input text with any the two or even mixing them but the OS still know from where the keypress came (Is common different devices emulating keystrokes also, mouse for example).

The bad news is this can confound devices expecting definite key mapping.

Because of it some common keys don't work as expected always, one the most blatant examples being the arrow keys (not always problem but in most cases).

Besides, or I misread you or you are binding more than one command to a same key, don't do it. Lilypad allows that kind of binding, purposefully or by mistake and this commonly leads to problems. Revise the bindings, remove duplicates.
Although I think you did misread, that is still some good information and I'll see if i do have some accidental repeats. I'll also try mapping it to other keys again because that virtual thing might be the problem. I'll get back to you guys once i can test it.
#9
*sigh* well that didn't help and I cant understand why. All other buttons work mapped to anything, its just select that is causing problems.
#10
Well uhmmm I just started spamming a bunch of inputs and it works now... so thank you guys lmfao!




Users browsing this thread: 1 Guest(s)