Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SETTINGS IN TALES OF ABYSS
#1
hello could someone please help me what settings should i set to see people while talking to them they're like ghost O_O
[Image: AERRDLI.png]
[Image: TxnYCSk.png]
[Image: j4tXXTc.png]
[Image: wsBxte1.png]
Reply

Sponsored links

#2
In the past month there have been quite a few Tales of the Abyss threads about the exact problem you are experiencing. I'll redirect you to the thread that I helped another person resolve there problem. (Search for past threads next time)

http://forums.pcsx2.net/Thread-Tales-of-...#pid373715

Just read my posts and you should be good to go.
Reply
#3
(05-26-2014, 03:17 AM)Bigbenn01 Wrote: In the past month there have been quite a few Tales of the Abyss threads about the exact problem you are experiencing. I'll redirect you to the thread that I helped another person resolve there problem. (Search for past threads next time)

http://forums.pcsx2.net/Thread-Tales-of-...#pid373715

Just read my posts and you should be good to go.

thank you CoolCool
Reply
#4
If you continue to have problems, reply back here.
Reply
#5
(05-26-2014, 03:22 AM)Bigbenn01 Wrote: If you continue to have problems, reply back here.

i already did what is in the forums i download the tales of abyss plugin but still the invinsible problem are still occuring i dont want to continue playing like this please help ;(
Reply
#6
Can you tell me the settings you're using? Everything from the Emulation Settings page, in the EE/IOP, VUs, GS, and Speedhacks tabs? What GS plugin are you using, and what settings are you using in the Video -> Plugin Settings. More information the better.
Reply
#7
(05-26-2014, 03:32 AM)Bigbenn01 Wrote: Can you tell me the settings you're using? Everything from the Emulation Settings page, in the EE/IOP, VUs, GS, and Speedhacks tabs? What GS plugin are you using, and what settings are you using in the Video -> Plugin Settings. More information the better.

[Image: Uq4bXkW.png]
[Image: NzGeMDu.png]
[Image: YyFpDxW.png]
as for the speedhacks and VIDEO plugin go scroll up
Reply
#8
I just want to make sure you're actually using the plugin, and what Renderer are you using in the Video Plugin settings?

For EE/IOP and VU put clamping mode back to Normal. For GS, un-tick the "Disable Framelimiting" box, not necessary.

Click on Config, highlight Video(GS) and confirm whether or not your using GSdx 5412m.
Reply
#9
(05-26-2014, 03:45 AM)Bigbenn01 Wrote: I just want to make sure you're actually using the plugin, and what Renderer are you using in the Video Plugin settings?

For EE/IOP and VU put clamping mode back to Normal. For GS, un-tick the "Disable Framelimiting" box, not necessary.

Click on Config, highlight Video(GS) and confirm whether or not your using GSdx 5412m.

[Image: j4tXXTc.png]
[Image: wsBxte1.png]
Reply
#10
You need to make sure you tick "Enable HW Hacks"; click on that "Configure..." box and make sure you have Alpha and Half-Pixel Offset ticked off. Make sure that texture filtering is box ticked ( as in, a blue box instead of a checkmark )

After this, you should be a oh kay!

Edit: For the GS Video Plugin, put interlacing to Auto (Just incase), and if you have a quad core CPU, turn on the MTVU Speed Hack for extra speed.
Reply




Users browsing this thread: 1 Guest(s)