Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SLow game
#1
I have installed lates pcsx , i have vista 32 newest drivers , newest direct x , CPU athlon x2 5000+, gpu 8800 gts 512 , 2gb ram.

And when i run crash bandicoot 2 The Wrath of Cortex, everything is slow and cpu doesnt go over 20% fps is 30, sound is like blaaaaaa blaaaa , craaaash badicooot . . . . . He moves slowly etc. in game .

I have used speed hack too.
Reply

Sponsored links

#2
thiiiiiiiiiiiis iiiiiiiiiiiiszzzzzzzz tooooooo2222 baaaaaadddd....

But seriously, if you tried everything, and it doesn't work, it's either your PC or the game uses alot of functions that are helluva slow (yet..?) .
Reply
#3
Dont understand u but atm mine system is not slow and other programs are working correctly
Reply
#4
Have you overclocked CPU, try.
   
[Image: devilmaycry4wallpaper09.png]
Reply
#5
The warrior don't encourage overclocking without telling people that theres a risk of damage to the computer with overclocking
q6600 OC @ 3.3Ghz, 4gb ddr2 ram, nvidia gtx 260, 2x 1 tb hard disk
Reply
#6
problem is not in cpu because it doesnt go even by 50%
Reply
#7
I assume you're using GSDx plugin, which you can only use the SSE2 version with an AMD processor. This is slower than SSSE3 which is only supported by Intel processors. The 2.6 ghz speed of your processor is a little slow as well, and you won't get great speeds with only 2.6 ghz and only SSE2. You can also check your RAM usage to see if you are maxing out your computer's RAM, which would definitely impact speed.

Also, did you follow the setup in the guide on this forum? It should help you set up all your options so that you make sure you are getting the most out of the emulator. I don't have the link handy, sorry.

I guess my biggest question is, do you have MTGS mode enabled under the CPU config? Also, what other plugins are you using and how do you have them configured? Screen shots are the easiest way to relay this information.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#8
(04-11-2009, 08:53 PM)snowed Wrote: problem is not in cpu because it doesnt go even by 50%

if you are reading the top of the output window, thats not how much cpu is being used in total, thats just what gsdx is using, you want that low as possible. PCSX2 will ALWAYS use all available power. If task manager doesnt say over 50% you need to enable MTGS
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
To see how much use cpu performance in windows task manager. Btw make sure you already set MTGS enable. Take all speed hacks on,
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply




Users browsing this thread: 1 Guest(s)