Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SLow motion even with good computer
#1
I've downloaded pcsx2 today on my computer to play Ratchet and Clank, but when I got everything set up I get a high fps (it hits 700's if i turn off limiting) but with the limit on it stays at a steady 60 FPS easily. My game is in slow motion, and I've been trying to tinker with settings to get it fixed, but no luck.  Here are my pc specs but im sure they are good enough to run a ps2 game. Please help if you know any info.

Processor
Intel® Core™ i7-4790K CPU @ 4.00GHz

Video Card
NVIDIA GeForce GTX 760

Memory
8.0 GB

Operating System
Microsoft Windows 10 (build 10586), 64-bit
Reply

Sponsored links

#2
settings?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(04-24-2016, 02:55 AM)Nobbs66 Wrote: settings?

I think i fixed it, I reinstalled it and its working fine, but I have another problem I'm getting messed up textures every once in a while like in cetain spots. Im sorry im new to this program
Reply
#4
use software mode and set 3 extra rendering threads
config>video>plugin settings>renderer
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#5
(04-24-2016, 03:20 AM)Nobbs66 Wrote: use software mode and set 3 extra rendering threads
config>video>plugin settings>renderer

MTVU speedhack should help as well
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply




Users browsing this thread: 1 Guest(s)