Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT - Lucifer's Call (PAL) (Nocturne)
#1
Shocked 
In Short: when I use some magic or enemy do, it goes on loop.
I've played it short, I've tried to avoid enemy with this magic but now i'm stuck in a boss battle.

[Image: smtu.jpg]
[Image: smt3c.jpg]

Here is my PC:
Intel Core Duo 2 CPU T7500 @ 2.20Ghz 2,20GHz
RAM 4Gb
OS: Windows Vista 32bit

I've tried many option following the ''configuration guide'' thread, but nothing seams to clear the problem.
If anybody can help i'll be gratefull.

P.S.: i'm n00b so pls try to tell me in a way i can understand.
Reply

Sponsored links

#2
Try the latest beta, the "EE timing hack" gamefix could help too.

http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thanks for the answer, i've tried it but unfortunally it makes the same problem.
If there'll be any news let me know.
Reply
#4
Hi , I have the same problem, I would like to know if anyone had managed to find a solution , thanks

ps : i have the same config
Reply
#5
weird im playing the ntsc version and the only problem that i find was the stair in nihilo, that was resolve with changing the round mode, about the ee hack, that one is only for digital devil isnt?

ps try with the round mode and ofc with out hacks
Reply
#6
it does not work , when i use magic like zio or bufu the game still freeze and on the console i have : se wait(2).. se wait(2).. se wait(2)..
this problem is only for zio or bufu but don't for agi
i use the lastest version of pcsx 0.9.8 with gsdx ssse4 with a pal version
Reply
#7
PCSX2 settings? Plugin settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#8
(06-07-2011, 12:19 PM)kijoki Wrote: it does not work , when i use magic like zio or bufu the game still freeze and on the console i have : se wait(2).. se wait(2).. se wait(2)..
this problem is only for zio or bufu but don't for agi
i use the lastest version of pcsx 0.9.8 with gsdx ssse4 with a pal version


my fault im still using the 0.9.7 beta, idlike the last version(yet) Tongue, have u try using dx9 or dx10 even a diferent ssse(i ignore wich one ru using), the last thing i can thought is sotfware mode (f9 ingame)

ps hope this can help u o/
Reply
#9
i try all mode but doesnt correct this problem maybe is only for the pal version
Reply
#10
Likely, Digital Devil Saga has some problems only with the pal version, "fixed" by using 59.94FPS as pal framerate but this happens in the PS2 too.

I did a quick search and apparently "lucifer's call" has lots of problems in the PS2 when using 50Hz but not so much when using 60Hz (apparently it has a pal 50/60 selector) so you can try that. Other than that, as said before try enabling/disabling the "EE timing hack" gamefix and using 60Hz if it has a selector.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)