Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT NOCTURNE
#1
hi everyone, i got a big problem with this game.
When i get to the 3rd kalpa and i meet the 4 riders the game crashes..
and i get this error:
VT1B MISS: ADDR 0x8
not random crashes, this happens anytime i try to pass this point.
i'm using pcsx2 with
linuz/iso 8.0
gdsx 890 with direct x10 on hardwaRE
sound spu2-x 1.1.0.
advanced mode:
EE recs: round mode nearest
clamp mode normal
flush and denormal are zero activated
VU recs:round mode chops zero
clamp mode normal
flush and denormals are zero activated

i hope you can help me guys.
And thank you for your service Wink
(game is original, i've created an iso of it)
Reply

Sponsored links

#2
Try the latest beta with default settings:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

Try also remaking the ISO or running it from the original disc.

Have a memcard save close to the point it crashes?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(10-01-2010, 04:33 PM)Shadow Lady Wrote: Try the latest beta with default settings:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

Try also remaking the ISO or running it from the original disc.

Have a memcard save close to the point it crashes?

well, i'll try with new plugins..

a new iso.. ok.. if i try to use the disc it crashes randomly.. for this reason i've done the iso Smile

yep, i got the save game close to that point

a question :
with the new beta's can i use anyway my savegame?

thank you a lot Smile
Reply
#4
Compress and upload that memcard save then to check it.

Yes, you can still use the normal memcard saves but not the save states.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
(10-01-2010, 05:43 PM)Shadow Lady Wrote: Compress and upload that memcard save then to check it.

Yes, you can still use the normal memcard saves but not the save states.

i've tried with new iso and nothing..
with plugins too and crashes again..
where do i have to upload the memcard saves?
and do you know somewhere where i can find some?
ah i have the pal version of the game.. lucifer's call
Reply
#6
Click on "Add Reply" at the bottom of the posts to add a new reply and add the memcard save as a new attachment.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
here it is.. and thanks Smile
i attachted my memcard (compressed)


Attached Files
.rar   Mcd001.rar (Size: 26,95 KB / Downloads: 76)
Reply
#8
has someone found the solution? Sad
Reply
#9
I'm afraid that there's no solution for your problem. I ran into this problem as well about half a year ago and opened an issue for it, but no one found a solution for it obviously. If you (or anyone else) finds a solution for this, please post it here: http://code.google.com/p/pcsx2/issues/de...%20Summary

I was able to come past this scene after some time and changing settings randomly (since the most compatible didn't work I was quite clueless what to do^^). But I'm not sure if the diced settings were the reason for it to work, because I was unable come through this with them again. So I guess it was just luck. Keep changing settings and try again and again, it will (most likely) work sometime. Please update the linked issue no matter matter if it worked or not, perhaps this draws a bit more attention on this, almost gamebreaking, issue.

Regards,
Bright-Warrior
Rejoice, they say. Color is back.
Reply
#10
(05-19-2011, 08:58 PM)Bright-Warrior Wrote: I'm afraid that there's no solution for your problem. I ran into this problem as well about half a year ago and opened an issue for it, but no one found a solution for it obviously. If you (or anyone else) finds a solution for this, please post it here: http://code.google.com/p/pcsx2/issues/de...%20Summary

I was able to come past this scene after some time and changing settings randomly (since the most compatible didn't work I was quite clueless what to do^^). But I'm not sure if the diced settings were the reason for it to work, because I was unable come through this with them again. So I guess it was just luck. Keep changing settings and try again and again, it will (most likely) work sometime. Please update the linked issue no matter matter if it worked or not, perhaps this draws a bit more attention on this, almost gamebreaking, issue.

Regards,
Bright-Warrior

thanks for the suggest!
anyway i'm going to try that, not this days because i'm under school exams and haven't got much time.. i'll try as soon as possible and will report the results Wink
Reply




Users browsing this thread: 1 Guest(s)