Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT Nocturne
#1
All of the Geometry is see through, i'm using the ZeroGS plugin. Is there any way to fix this?


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Sorry, I don't know, what is your graphic card and what version of PCSX2 are you using?
Reply
#3
according to his other post it is pcsx2-ce v.1.0.

ZeroGS has a lot of glitches and settings. I would guess you can just tick each of the available options in the hacks section and try them. If that doesn't work you either have to play like that, make a dualboot system where you run windows in parallel to your osx (bootcamp) or you play it on your ps2. ZeroGS is not very mature. Hopefully there will be a new mac port some time but until then there is not much mac users can do.
Reply




Users browsing this thread: 1 Guest(s)