Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SMT: Nocturne - Crashing upon character creation (now problems with persona 3 as well
#1
So, I did some thread searching and didn't find anything that actually fixed my problem, so I'll try to be as specific I can the first time around on my problem...

I started up the game on the Beta program, the intro played just fine, and asked me my character's name. I made his name, then hit the accept key, and the game crashed. Not only did it crash, but a second copy of the program opened when it crashed. Here is a screen shot:

   

This happened both with multiple speed hacks turned on, and with all speed hacks turned off. I also tried with the MTGS on and off, and both of them received the same result. I tried playing the game on the 0.9.6 program, and the game crashed in the same spot, though only without speed hacks (but there was no duplicate program pop up when it crashed when loaded from 0.9.6). However with speed hacks turned on, the game crashed after the bios screen.

The interesting, and very odd, part about it is that this type of crash only happened when I created my character so that his "first name" and "nickname" were the same thing. However, when I created a nickname different from the first name, I got this crash screen:

   

Every setting is currently default, no speed hacks, MTGS turned off, using GSDx SSE2. I'm using Alcohol 52% to mount the ISO and run the game from the K drive. (I had been using Alcohol 120% prior to today to play Persona 4, but my trial version ended some time in the last 48 hours)
Athlon Dual Core 2.8 GHz
Radeon HD 4670
3 GB RAM
Windows Vista 32-bit
PCSX2 0.9.6 & Beta

Sponsored links

#2
try using cdvdollio as your plug for drives.
#3
And there's a more recent beta out there (which I'm playing this exact game on right now, crash-less Wink ).
#4
(09-29-2009, 01:12 PM)rama Wrote: And there's a more recent beta out there (which I'm playing this exact game on right now, crash-less Wink ).

I was under the impression that nocturne could play fine, even before 0.9.6. So... help on fixing my problem would be appreciated *Sighs*
Athlon Dual Core 2.8 GHz
Radeon HD 4670
3 GB RAM
Windows Vista 32-bit
PCSX2 0.9.6 & Beta
#5
As mentioned already, you shouldn't be using other software to mount your ISO files, use the PCSX2's inbuilt software to do that. If that doesn't work, then try the more recent beta as rama suggested.
i5 3750k @4.2GHz | Nvidia GTX 670 2GB | 16GB Corsair DDR3 RAM | Windows 7 64-bit
#6
(09-29-2009, 05:50 PM)Khalan Wrote: As mentioned already, you shouldn't be using other software to mount your ISO files, use the PCSX2's inbuilt software to do that. If that doesn't work, then try the more recent beta as rama suggested.

Ok well, I'll have to try loading the ISO directly (though i've never had a problem with playing an ISO from mounting it on the virtual drive before). But that doesn't help me with the other game I'm now having problems with.

Was playing Persona 3 earlier today, and got the same crash error as the first screen shot after completing a battle. But this isn't an ISO, it's an MDS file, which doesn't load when you try to run ISO's directly.

   

That's the screen shot from the most recent crash. I used paint shop to circle the message that came up when the game actually crashed. I'm not a programmer, so i have no clue what it actually means.
Athlon Dual Core 2.8 GHz
Radeon HD 4670
3 GB RAM
Windows Vista 32-bit
PCSX2 0.9.6 & Beta
#7
(09-29-2009, 05:50 PM)Khalan Wrote: As mentioned already, you shouldn't be using other software to mount your ISO files, use the PCSX2's inbuilt software to do that. If that doesn't work, then try the more recent beta as rama suggested.

I just tried the most recent beta, and got the exact same error screen.
Athlon Dual Core 2.8 GHz
Radeon HD 4670
3 GB RAM
Windows Vista 32-bit
PCSX2 0.9.6 & Beta
#8
What is your PCSX2 settings?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#9
(09-30-2009, 03:21 AM)Shadow Lady Wrote: What is your PCSX2 settings?

I said all my settings in the very first post. Only difference is MTGS is turned back on, as it's always been, so the game doesn't look like crap. With Persona 3, I've been running with 1.5x speed cycle, and VU Cycle Stealing put on "Large Speedup." However, I made sure to try the crash area with all hacks turned off before posting.

If it makes any difference, I'm loading from a save state that I saved about 10 seconds before the crash first occured on Persona 3. I don't know if it will change anything, but I can try booting up my last actual save spot and try playing up to the crash again, and see what happens.

Far as Nocturne goes, I'm still having zero luck getting past the character creation without it crashing.
Athlon Dual Core 2.8 GHz
Radeon HD 4670
3 GB RAM
Windows Vista 32-bit
PCSX2 0.9.6 & Beta
#10
Redump Persona 3 as a proper ISO using imgburn and use the ISO open option. Using any other program to mount the game can cause problems.

A save state that close to a crash point may just be broken. If a random glitch occured it may not manifest itself as a crash till a little while later, so it's best to try again with speed hacks disabled but use a memory card save.
[Image: 2748844.png]




Users browsing this thread: 1 Guest(s)